Windows laggt (auch im idle)

Dieses Thema im Forum "Windows" wurde erstellt von SHACCA, 22. Juni 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Juni 2007
    Hi leute,

    habe da nen problem mit meinem neu aufgesetzten rechner.

    undzwar hat der aus irgenteinem grund eine sehr hohe systemauslastung. auch im idlebetrieb sind da mal 100% nicht selten...normal ist es ja wenn virenscanner und firewall noch was anresourcen verbrauchen. aber nicht das eigentlich imemr der explorer 70% verschlingt (ok kann mal vorkommen, nur auf meinem neuen system ist es eigentluch immer so)

    normal hat nen rechner im idlebetrieb max 5% CPU auslastung...bei mir schwankts zwischen 30%-100%

    das kanns doch net sein

    rechner ist der gleiche gebliben, nur festplatte gewechselt.

    habe schon folgende tools für die optimierung benutzt (was nix gebracht hat, booten dauert lange und der rechner laggt halt vor sich hin)

    • bootvis (microsoft boot opütimierungstools)
    • PowerToySetup (zusammenstellung von diversen tools - auch drittanbietern, durch microsoft)
    • TU2007TrialDE2200 (tuneup utilities 2007)

    Als rechnerschutz habe ich

    • NOD32
    • ZoneAlarmPro


    wie gesagt, das system ist frisch installiert...außer treibern für grafikkarte, TFT monitor, firefox, sound, drucker und scanner und den sicherheitsprogrammen, sowie den optimierungstools ist wirklich NIX installiert und halt eben windows

    Hier nen HiJackThis Log

    Spoiler
    Logfile of Trend Micro HijackThis v2.0.0 (BETA)
    Scan saved at 21:39:45, on 22.06.2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\NOD32\nod32krn.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\Fast.exe
    C:\Programme\NOD32\nod32kui.exe
    C:\WINDOWS\system32\RUNDLL32.EXE
    C:\Programme\ZoneAlarm\zlclient.exe
    C:\WINDOWS\system32\taskswitch.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\Firefox\firefox.exe
    C:\DOKUME~1\ADMINI~1\LOKALE~1\Temp\HIJACK.EXE

    O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} - C:\Programme\Canon\Easy-WebPrint\Toolband.dll
    O4 - HKLM\..\Run: [nod32kui] "C:\Programme\NOD32\nod32kui.exe" /WAITSERVICE
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Programme\ZoneAlarm\zlclient.exe"
    O4 - HKLM\..\Run: [CoolSwitch] C:\WINDOWS\system32\taskswitch.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O8 - Extra context menu item: Easy-WebPrint Drucken - res://C:\Programme\Canon\Easy-WebPrint\Resource.dll/RC_Print.html
    O8 - Extra context menu item: Easy-WebPrint Schnelldruck - res://C:\Programme\Canon\Easy-WebPrint\Resource.dll/RC_HSPrint.html
    O8 - Extra context menu item: Easy-WebPrint Vorschau - res://C:\Programme\Canon\Easy-WebPrint\Resource.dll/RC_Preview.html
    O8 - Extra context menu item: Easy-WebPrint Zu Druckliste hinzufügen - res://C:\Programme\Canon\Easy-WebPrint\Resource.dll/RC_AddToList.html
    O9 - Extra button: Knowledge Base Suche - {8b2d996f-b7d1-4961-a929-414d9cf5ba7b} -
    Microsoft Support
    (file missing)
    O9 - Extra 'Tools' menuitem: Knowledge Base Suche - {8b2d996f-b7d1-4961-a929-414d9cf5ba7b} -
    Microsoft Support
    (file missing)
    O17 - HKLM\System\CCS\Services\Tcpip\..\{2C767C1A-7C51-43C1-85C6-569F659A0F83}: NameServer = 212.95.97.144 212.95.97.111
    O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
    O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
    O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Programme\NOD32\nod32krn.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

    --
    End of file - 3380 bytes

    P.S. Defragmentiert habe ich NICHT (sollte wohl net nötig sein bei so nem neuem windows)
    UND habe ein windows installiert wo schon die service packs mit dabei waren

    Windows.All.In.One.DVD-TME, das rls müsste das gewesen sein

    hier nochmal ne genauere angabte zum windows:

    Windows XP Professional Build 2600.xpsp_sp2_rtm.040803-2158(Service Pack 2)

    Ich hoffe ich habe genug angaben gemacht, so dass ihr mir schnell helfen könnt
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 22. Juni 2007
    AW: Windows laggt (auch im idle)

    die firewall kannst du erstmal wieder vollständig deinstallieren.
    schützen kann sie nicht effektiv, und die probleme die zonealarm verursacht rechtfertigen diesen pseudonutzen nicht. wenn du das begründet haben willst schau dir die links an.

    (pn wenn ein link nicht mehr funktioniert, sind schon älter)
    [0] http://www.get-privacy.info/?p=378/
    [1] CCC Vorträge vortraege/pfw/
    [2] www.ntsvcfg.de

    und noch weiter führende Links wenn du mehr brauchst.
    [3] Lexikon Personal Firewall guter aber leider schwieriger Einstieg für Erfahrene PC-Anwender
    [4] Firewall FAQ Sehr gute FAQ, klärt 90 % der Fragen
    [5] Trojaner Port Liste
    [6] microsoft.com Offizielle Stellungnahme von Windows. Inhaltlich Identisch mit den Forderungen von http://www.ntsvcfg.de
    [7] www.heise.de -- 43763 Sicherheitsloch in Outpost Firewall ... als Beispiel, davon gibt es noch viele mehr bei Heise.de zu anderen Firewalls !!!
    [8] www.dingens.org/ Wie ntsvcfg.de nur das script mit Gui,
    [9] ulm.ccc.de - windows-security allgemeiner Vortrag zu Sicherheit unter Windows

    dann,

    diese ganze "tuning" software bringts nicht.
    bootvis hat bisher seinen nutzen nicht unter beweis stellen können.
    er verändert zwar minimal etwas, aber wenn man einmal mit ihm den start hat verbessern können, beim nächsten versuch hat er das gleiche auch wieder gekostet.
    hinzukommt, bootvis ist nie für die öffentlichkeit bestimmt gewesen und wird nicht mehr weiter entwickelt, da der ansatz zwar interresant aber nicht dem system entsprechend korreckt war. (zitat eines ms entwicklers) -> lass die finger davon.

    tuneup
    alles das du mit tuneup machen kannst, kannst du mit spezialisierter opensource / freeware mehr als gleichwertig ebenfalls erledigen. demzufolge ist es nicht erforderlich diese software zu kaufen/cracken. aber nicht nur das, die tune up "1 click wartung" kann unter umständen mehr schaden an einem system verursachen, als nutzen. problematisch wird es daher, weil man alles automatisch machen muss und zu wenig informationen zu den einzelnen schritten bekommt und weil es nur schwer wird, ein durch tuneup beschädigtes system zu reparieren.

    powertoys ... ja, die hab ich auch.
    aber du solltest dir überlegen, ob du alle funktionen davon brauchst.
    die fast.exe (schnelles wechseln der benutzer) ist z.B. normalerweise unnütz, vor allem wenn man alleine arbeitet.

    [hr]

    aber zurück zu deinem problem.
    mir scheint, als wäre beim download oder bei der installation der dvd ein fehler passiert.
    als erstes solltest du den md5 hashwert der heruntergeladenen datei mit dem original des uploaders vergleichen um fehler im datentransfer auszuschließen.
    danach solltest du mit dem tool cdcheck die von dir gebrannte dvd und das image vergleichen.
    wenn es bei einem der beiden zu fehlern kommt weißt du, wo der fehler ist.

    sollte das nicht der fall sein,

    in der kommandozeile den befehl
    start->ausführen->cmd sfc/scannow


    und wenn das auch ergebnislos bleibt,

    es kann sein, dass während der installation der treiber ein fehler passiert ist.
    beim neustart werden dann alle treiber neu installiert.

    und wenn das auch nicht geht, installiere neu, nimm aber diesmal zur installation das ANDERE dvdlaufwerk in deinem pc. (sofern vorhanden)

    mfg spotting
     
  4. #3 23. Juni 2007
    AW: Windows laggt (auch im idle)

    moin,

    erstmal danke für deine antwort.

    zudem ob der md5 stimmt.

    also die original iso habe ich nimmer, aber der CRC check der einzelnen rar parts (SFV check) war OK

    auf dieser Windows AIO dvd war xp pro 2x drauf.einmal das original und einmal mit SP2 integriert. mh vielleicht installiere ich doch mal das normale und hau mir die service packs so drauf.

    zu sfc/scannow:

    BEIDES eingegeben funktioniert nicht.

    bei sfc kommt kurz die console und schließt sich wieder (fährt nicht runter) bei scannow kommt folgene fehlermeldung, dass scannow nicht gefunden werden kann und ich doch die suche benutzten sollte.



    eben nochwas zum thema firewall.

    tja............mh also ich werde wohl mal das tool von dingens.org benutzten und weiterhin xp antispy etc.

    bei get-privacy wurde noch gesagt das solche leute die mehrere firewalls & virenscanner benutzten leicht paranoid sind.
    ich bin zwar nit paranoid, trotzdem will ich net das software (egal ob legal oder illegal) nach hause telefoniert und was weiss ich für infos von mir an den hersteller sendet.das will ich einfach nicht, geht auhc keinen was an was ich mit meinem rechner mache, welche surfgewohnheiten ich, welche software ich installiert habe und und und.

    WAS empfiehlst du noch was man da machen könnte.
    ich geb ja zu das eine firewall für besseren schlaf sorgt, ich bin auch net so einer der nun fast wieder alles bei zonealarm frei gibt.
    wenn mir etwas spanisch vor kommt , dann block ich es natürlich (für immer) oder wenn ein programm NIX im internet zu suchen hat, wegen auto-updates oder der der MSI.
     
  5. #4 23. Juni 2007
    AW: Windows laggt (auch im idle)

    ok, hab mich da vielleicht falsch ausgedrückt

    start ausführen "cmd" <enter>

    dann tippst du ein

    Code:
    sfc /scannow
    exakt so, also inkl dem leerzeichen und als ein einziger befehl.

    und was den rest angeht.
    wenn software nach hause telefonieren will kann sie das auch. da wird sie keine firewall dran hindern können. die einzige methode dies zu verhindern liegt darin, dass man solche software gar nicht erst installiert.

    und zu xpantispy.

    sei sehr vorsichtig, welche tweaks du bei diesem tool umsetzt. nicht alles davon ist auch wirklich nützlich, manche gaukelt einem falsche informationen vor und wiederum andere können deinem system auch ernsthaft schaden.
    nutze lieber die open souce alternative xpy 0.99
     
  6. #5 23. Juni 2007
    AW: Windows laggt (auch im idle)

    ah das prob kenn ich auch off ist einfach was bei der neuinstalation von windoof was schifgegangen und man merkt das gar nicht ambestern einfach nochmal neu installiern und dann mal langsam format

    ps sag ob kalpt wenn du es machst
     
  7. #6 23. Juni 2007
    AW: Windows laggt (auch im idle)

    von welchem programm redest du? Der Beitrag weicht vom Thema ab!
     
  8. #7 26. Juni 2007
    AW: Windows laggt (auch im idle)

    hoi, da bin ich wieder

    @Dauerbreit

    auf die idee bin ich auch selber gekommen ^^

    soo habe

    habe jetzt in kürzester zeit windows 3x neu installiert

    das allererste mal (als ich en thread hier eröffnet habe)

    habe ich eine unbeaufsichtugte installation durchgeführt mit integriertem Sp2 und treibern (ka welche) und updates

    da lief vor 2 tagen der rechenr am schlechtesten

    dann habe ich die mehr oder weniegr die gleiche version installiert nur da gibts nur das SP2 .. KEINE treiber oder updates - ergebnis: rechner liefschon besser( natürlich mit allen von mir benötigten treibern)

    gestern dann mein windows xp pro (so ne schüler version..was eigentlich genaus dasselbe wie das normale XP pro ist nur das man ne ältere windows cd noch haben muss) installiert, wieder mit allen von mir benötigten treibern....und...rechner läuft wieder besser

    diesmal liegt die niedrigste CPU auslastung im idle bei 17%

    aber wieder zieht explorer.exe viel leistung so zwischen 30-40% .... kommt auch mal dazu das ganze system wieder voll aus zu reitzen :/

    mal n bissl gegooglet. und mir so nen update für die "shell" (explorer.exe) gesaugt..noch net installiert also kann ich net sagen ob das update was bringt...atm auch so übern sicherheitscenter am updaten.

    was mich nur stört ist...warum der explorer bei ner frischen neuinstallation so viel verbraucht?

    war früher net so...und neue hardware komponenten hab ich auch net.

    P.S. und bei der installation von win xp LANGSAMES formatieren der festplatte gewählt.

    nur mal so aus reienr neugier:

    wenn das mit den updates sich net bessern sollte....was kann ich denn dann noch tun?
    wäre dann mit meinem latain so ziemlich am ende.
     
  9. #8 26. Juni 2007
    AW: Windows laggt (auch im idle)

    ok, da es bei unterschiedlichen windows cds immer gleich bleibt und der fehler auch jetzt noch weiterhin vorhanden ist, bleibt dir nur noch die möglichkeit, die hardware genauer zu testen.

    du beschwerst dich (zurecht) über eine zu hohe cpu auslastung.

    daher würde ich dir raten, einmal die cpu geschwindigkeit per benschmark zu testen.

    es scheint, als ob die cpu einmal zu heiß gelaufen ist und jetzt nicht mehr volle leistungsfähigkeit hat.

    wenn dem so ist, öffne bitte dein gehäuse und reinige es vollständig vor staub.
    danach mach den test ein zweites mal.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows laggt idle
  1. Antworten:
    3
    Aufrufe:
    1.399
  2. [Windows 7] Betriebssystem Laggt

    J_Luther , 3. April 2010 , im Forum: Windows
    Antworten:
    7
    Aufrufe:
    891
  3. Antworten:
    2
    Aufrufe:
    388
  4. Antworten:
    4
    Aufrufe:
    410
  5. windows xp x64 laggt

    faden , 23. September 2008 , im Forum: Hardware & Peripherie
    Antworten:
    1
    Aufrufe:
    262