windows media player: kein sound bei Videos

Dieses Thema im Forum "Windows" wurde erstellt von dragonsoul, 8. Dezember 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Dezember 2007
    hallo leute
    seit dem ich in meinem pc ne 5.1 soundkarte habe, kann ich in meinem media player nur noch musik, aber den sound von videos nicht mehr hören.
    google =nix was mir hilft

    kann mir jmd. helfen??
    danke im voraus (bw sicher)
     

  2. Anzeige
  3. #2 8. Dezember 2007
    AW: windows media player: kein sound bei Videos

    Hai !

    Hast du Windows Vista oder XP? (O.a.?)

    Ansonsten mal Codec Pack installieren

    Hier mal ein Vista Codec Pack
    Und hier XP Codec Pack

    Aber ich glaube es reicht auch nur ein Xvid Codec

    Und übrigens : Jeder sollte heut zu tage den VLC Player auf seinem PC haben ;)

    mfg
     
  4. #3 8. Dezember 2007
    AW: windows media player: kein sound bei Videos

    du bist witzig!!!
    vlc player spielt nur leider keine original DVDs ab!!!
    bzw. tut er's schon aber leider mit verzerrtem bild!
    ich teste mal obs dann geht
    dankeschön
     
  5. #4 8. Dezember 2007
    AW: windows media player: kein sound bei Videos

    Hö? Ja gut, also bei mir schaut alles super aus egal ob Rip oder Original DVD ich hab kein verzerrtes Bild. Dann hast du eindeutig ein Codec Problem ;)
     

  6. Videos zum Thema
Die Seite wird geladen...