Windows: SSD Einrichtung - AHIC nicht aktiv

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Officer Doofy, 4. Januar 2016 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Januar 2016
    Zuletzt von einem Moderator bearbeitet: 5. Januar 2016
    Hi,

    ich habe mir heute eine SSD geholt (Samsung 850 Evo). Das Einbauen hat prima geklappt.
    Bevor ich das OS darauf kopiere (mit Samsung Data Migration), wollte ich AHCI aktivieren. Dafür habe ich diese Anleitung verwendet und bin bis einschließlich Schritt 5 gekommen.

    Beim Starten werden allerdings nicht die SATA Treiber installiert, wie in Schritt 6 abgebildet. (obwohl ich es im BIOS geändert habe)

    Das Programm AS SSD Benchmark zeigt mir außerdem folgendes an:
    Spoiler
    AS SSD Benchmark 1.8.5608.42992
    ------------------------------
    Name: Samsung SSD 850 EVO 250GB ATA Device
    Firmware: EMT01B6Q
    Controller: amdide64
    Offset: 1024 K - OK
    Größe: 232,88 GB
    Datum: 04.01.2016 21:46:10
    ------------------------------
    Sequentiell:
    ------------------------------
    Lesen: 269,44 MB/s
    Schreiben: 287,23 MB/s
    ------------------------------
    4K:
    ------------------------------
    Lesen: 21,52 MB/s
    Schreiben: 35,29 MB/s
    ------------------------------
    4K-64Threads:
    ------------------------------
    Lesen: 26,97 MB/s
    Schreiben: 62,36 MB/s
    ------------------------------
    Zugriffszeiten:
    ------------------------------
    Lesen: 0,119 ms
    Schreiben: 0,113 ms
    ------------------------------
    Score:
    ------------------------------
    Lesen: 75
    Schreiben: 126
    Gesamt: 251
    ------------------------------

    Wenn ich es richtig deute, ist das definitiv zu lahm und statt amdide64 sollte Msahci stehen?

    Nun weiß ich nicht so recht welche Treiber ich installieren soll und wo ich diese finde.

    Hier sind Infos zu meinem PC:

    Spoiler
    SiSoftware Sandra

    Nr
    Hostname :
    Arbeitsgruppe : WORKGROUP

    System
    Modell : OEM
    Serialnummer : To Be Fille***********
    Gehäuse : Desktop
    Mainboard : ASRock 970 Pro3
    System BIOS : AMI (OEM) P1.70 03/26/2013
    Gesamtspeicher : 8GB DIMM DDR3

    Prozessor(en)
    Prozessor : AMD FX(tm)-8120 Eight-Core Processor (4M 8T 4GHz, 2GHz IMC, 4x 2MB L2, 8MB L3)
    Sockel/Slot : AM2r2/AM3

    Chipsatz
    Speichercontroller : AMD F15 (Orochi) CPU HT Hub 2x 1.2GHz (2.4GHz), 2x 4GB DIMM DDR3 1.33GHz 128-bit

    Speichermodul(e)
    Speichermodul : Corsair CMX8GX3M2A1600C9 4GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)
    Speichermodul : Corsair CMX8GX3M2A1600C9 4GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)

    Grafiksystem
    Monitor : PHILIPS FTV
    (1920x1080, 28.9")
    Monitor : Dell Computer DELL U2312HM
    (1920x1080, 23.1")
    Grafikkarte : AMD Radeon R9 200 Series (40CU 2560SP SM5.0 1GHz/947MHz 9% OC, 16kB L2, 4GB DDR3 5.4GHz 512-bit, PCIe 3.00 x16)

    Grafikprozessor
    OpenCL GP-Prozessor : AMD Radeon R9 200 Series (2560SP 40C 1GHz/947MHz 9% OC, 16kB L2, 4GB DDR3 5.4GHz 512-bit)
    Compute Shader Prozessor : AMD Radeon R9 200 Series (2560SP 40C 1GHz/947MHz 9% OC, 16kB L2, 4GB DDR3 5.4GHz 512-bit)
    OpenGL Prozessor : AMD Radeon R9 200 Series (2560SP 40C 1GHz/947MHz 9% OC, 16kB L2, 4GB DDR3 5.4GHz 512-bit)

    Physische Speichergeräte
    Samsung SSD 850 EVO 250GB (250GB, SATA600, SSD, SED) : 233GB (G:)
    WDC WD10EZEX-00RKKA0 (1TB, SATA600, 3.5", 7200rpm) : 932GB (C:)
    HL-DT-ST DVDRAM GH24NS90 (51.5MB, SATA150, DVD+-RW, CD-RW) : 49MB (D:)
    DTSOFT BDROM (Virtualisiert) : k.A. (F:)
    DTSOFT BDROM (Virtualisiert) : k.A. (E:)

    Logischer Speichergeräte
    SSD (G:) : 233GB (NTFS, 4kB) @ Samsung SSD 850 EVO 250GB (250GB, SATA600, SSD, SED)
    System-reserviert : 100MB (NTFS, 4kB) @ WDC WD10EZEX-00RKKA0 (1TB, SATA600, 3.5", 7200rpm)
    Festplatte (C:) : 931GB (NTFS, 4kB) @ WDC WD10EZEX-00RKKA0 (1TB, SATA600, 3.5", 7200rpm)
    SAMSUNG SSD (D:) : 48MB (UDF, 2kB, Volumen ist schreibgeschützt) @ HL-DT-ST DVDRAM GH24NS90 (51.5MB, SATA150, DVD+-RW, CD-RW)
    CD-ROM/DVD (F:) : k.A. @ DTSOFT BDROM (Virtualisiert)
    CD-ROM/DVD (E:) : k.A. @ DTSOFT BDROM (Virtualisiert)

    Peripherie
    LPC Hub Controller 1 : ASRock IXP SB600/700/800 SMBUS Controller
    LPC Hub Controller 2 : ASRock SB700/800 LPC host controller
    Audio Gerät : ASRock IXP SB600 High Definition Audio Controller
    Audio Codec : Realtek Semi High Definition Audio
    Audio Gerät : PowerColor Hawaii HDMI Audio
    Serielle Port(s) : 1
    Laufwerkscontroller : ASRock SB700/800 SATA Controller [AHCI mode]
    Laufwerkscontroller : ASRock SB700/800 IDE
    USB Controller 1 : ASRock SB700/800 USB OHCI0 Controller
    USB Controller 2 : ASRock SB700/800 USB EHCI Controller
    USB Controller 3 : ASRock SB700/800 USB OHCI0 Controller
    USB Controller 4 : ASRock SB700/800 USB EHCI Controller
    USB Controller 5 : ASRock SB700/800 USB OHCI2 Controller
    USB Controller 6 : ASRock SB700/800 USB OHCI0 Controller
    USB Controller 7 : ASRock SB700/800 USB EHCI Controller
    USB Controller 8 : ASRock Etron USB 3.0 Extensible Host Controller
    System SMBus Controller 1 : ATI SB800 SMBus

    Drucker- und Faxgeräte
    Drucker : Microsoft XPS Document Writer (600x600, Farbwiedergabe)
    Drucker : FreePDF_XP (4000x4000, Farbwiedergabe)
    Fax : Microsoft Shared Fax Driver (200x200)
    Drucker : Adobe PDF Converter (4000x4000, Farbwiedergabe)

    Netzwerkdienste
    Netzwerkadapter : Realtek PCIe GBE Family Controller (Ethernet, 1Gbps)

    Betriebssystem
    Windowssystem : Microsoft Windows 7 Ultimate ****
    Kompatibel mit Plattform : x64

    Ich hoffe jemand kann mir weiterhelfen


    EDIT:

    Nun habe ich ein wenig rumprobiert und im BIOS "SATA IDE Combined Mode" deaktiviert, da ich gelesen habe, dass es zu Geschwindigkeitseinbußen führt wenn man die SSD mit einer "normalen" Platte zusammen benutzt und es aktiviert hat.

    Nun liefert mir AS SSD Benchmark folgende erfreuliche Werte:
    Spoiler
    AS SSD Benchmark 1.8.5608.42992
    ------------------------------
    Name: Samsung SSD 850 EVO 250G SATA Disk Device
    Firmware: EMT0
    Controller: amd_sata
    Offset: 1024 K - OK
    Größe: 232,88 GB
    Datum: 05.01.2016 09:37:36
    ------------------------------
    Sequentiell:
    ------------------------------
    Lesen: 470,67 MB/s
    Schreiben: 441,12 MB/s
    ------------------------------
    4K:
    ------------------------------
    Lesen: 29,68 MB/s
    Schreiben: 73,24 MB/s
    ------------------------------
    4K-64Threads:
    ------------------------------
    Lesen: 267,67 MB/s
    Schreiben: 215,83 MB/s
    ------------------------------
    Zugriffszeiten:
    ------------------------------
    Lesen: 0,150 ms
    Schreiben: 0,050 ms
    ------------------------------
    Score:
    ------------------------------
    Lesen: 344
    Schreiben: 333
    Gesamt: 863
    ------------------------------

    Nun scheint alles in Ordnung zu sein?

    Trimcheck habe ich ebenfalls durchgeführt und in der Maske (beim 2. Öffnen) steht das Gleiche wie auf der Website. trimcheck überprüft ob TRIM funktioniert | SSDblog

    Jetzt scheint die Platte wohl bereit zu sein, oder?
     

  2. Anzeige
  3. #2 6. Januar 2016
    AW: SSD Einrichtung - Probleme

    Sieht von den Werten her zumindest nicht schlecht aus. Von Samsung gibt es übrigens ein eigenes Test-Tool. Das ist zwar nicht ganz so auskunftsfreudig, bietet aber zumindest einen Geschwindigkeitstest und diverse andere Tools, um die Festplatte einzurichten.
    Theoretisch wäre vermutlich sogar noch Luft nach oben möglich, meine 850er bringt 549 MB/s und 468 MB/s sequentiell lesend/schreibend, wobei sie nicht für maximale Geschwindigkeit optimiert wurde.

    Die Trim-Funktion lässt sich übrigens auch mit Windows-Boardmitteln überprüfen, dazu muss man nicht extra noch ein Tool installieren.
    fsutil behavior query disabledeletenotify mit Admin-Rechten in der Konsole ausgeführt, sollte als Ergebnis eine 0 liefern.
    Zusätzlich sollte das korrekte Alignment überprüft werden und diverse Funktionen des Betriebssystems deaktivert werden.
    Defragmentieren ist nicht nur unnötig, sondern schädlich für eine SSD.
    [Anleitung] ATA-Befehl TRIM - TRIM Funktion unter Windows 7 für SSD aktivieren / deaktivieren - Anleitungen / Tutorials / FAQ (Windows 7)
     
  4. #3 6. Januar 2016
    AW: SSD Einrichtung - Probleme

    Ist der AHIC Modus wirklich aktiv prüfe das nochmal im BIOS. Evtl hast du die Änderungen nicht gespeichert.

    Mainboard Chipsatztreiber installieren da ist das normal mit dabei. Bei Intel funtzt das auch erst richtig mit den Treibern, denke bei AMD Wird das ähnlich sein.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows SSD Einrichtung
  1. Antworten:
    2
    Aufrufe:
    1.203
  2. Antworten:
    1
    Aufrufe:
    917
  3. Antworten:
    6
    Aufrufe:
    1.256
  4. SSD Windows 8 update

    tMoe , 25. Juli 2013 , im Forum: Hardware & Peripherie
    Antworten:
    8
    Aufrufe:
    991
  5. Antworten:
    16
    Aufrufe:
    5.451