Windows startet nach SP2-Installation nicht mehr!

Dieses Thema im Forum "Windows" wurde erstellt von b00nlike, 12. Mai 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Mai 2007
    Windows bootet nach SP2 installation nicht mehr

    HI ich hab folgendes Problem. Hab mir gestern PS CS 3 geladen und wollte es installieren, leider braucht man dazu SP2. Hatte das nicht auf dem Rechner da ich schonmal einen Systemabsturz dadurch hatte. Hab mir gedacht es wir schon funktionieren also hab ichs installiert. Die Installation lief ohne Probleme aber beim ersten bootet nach der Installation blieb der Pc beim Windows Ladebildschirm hängen. Im abgesicherten Modus konnte ich ihn ohne Probleme starten. Hab dann versucht eine Systemwiederherstellung mit der XP cd zu machen aber hier hängt er sich jedes mal an der gleichen stelle auf. Habs mit 3 cds versucht jedesmal das gleiche. Mir blieb dann nichts anderes übrig als zu formatieren...
    An der Hardware kanns nicht liegen da der pc ohne sp2 perfekt läuft.
    Hoffe da kannn mir irgendwer helfen. Hab wirklich keine Ahnung an was das liegen kann.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 12. Mai 2007
    AW: Windows bootet nach SP2 installation nicht mehr

    Hi, hattest Du vor der Installation des SP2 noch einen Virenscanner bzw. eine Firewall installiert?
    Speziell Outpost reagiert äußerst allergisch auf ein neu eingespieltes SP2.
    Am besten ist es, meiner Erfahrung nach, vor der SP2 Installation Virenscanner und Firewall zu deinstallieren und danach neu zu installieren.
    Gruss vision1
     
  4. #3 12. Mai 2007
    AW: Windows bootet nach SP2 installation nicht mehr

    Ja hatte Zone Alarm und Antivir drauf. Viren hatte ich keine drauf das kann ich zu 100% sagen
     
  5. #4 12. Mai 2007
    AW: Windows bootet nach SP2 installation nicht mehr

    Dann gehe ich mal davon aus, dass sich ZA und das System heftig ins Gehege gekommen sind...
    Gruss vision1
     
  6. #5 12. Mai 2007
    AW: Windows bootet nach SP2 installation nicht mehr

    Habs grade nochmal versucht zu installieren. Wieder genau das gleiche Problem. Hatte auf meinem pc nichts installiert auser Treibern und Winrar. Kann es darann liegen das Sp2 sich mit einem Treiber nicht versteht???
    Hier noch meine Hardware die ich auswendig weiß. Pc formatiert grad deswegen kann ich nicht alles schreibn

    Asus A8N SLI Deluxe
    Asus X 850 xt pe
    Create Sounblaster Audigy SE
     
  7. #6 12. Mai 2007
    AW: Windows bootet nach SP2 installation nicht mehr

    Guck doch mal bitte nach, ob in deinem PC Bios (beim pc Start die ENTF. taste drücken.) ein Virenschutz eingeschaltet ist.

    Bei mir war es mal so, das ich dank Bios viren schutz, nicht neu installieren konnte, weil der bios viren schutz die schreibrechte auf den MBR schützte.
    So das ich diesen nicht neu schreiben konnte.
     
  8. #7 12. Mai 2007
    AW: Windows bootet nach SP2 installation nicht mehr

    Im Bios hab ich kein Virenschutz. Da ja die installation fehlerfrei funktioniert dürfte es eigentlich nichts mit den Schreibrechten sein. Wenn ich Sp2 installiert habe hängt er sich ja immer beim xp ladebildschirm auf. Da er im abgesicherten Modus wo dieser bildschirm ja nicht kommt hochfährt denke ich das vlt da der Fehler liegt.

    Edit: Weiß vlt jemand welche Datei für den Ladebildschirm zuständig ist? Dann mach ich davon mal ne sicherungskopie und kopier die nach der installation in den windoof ordner. Vlt gehts dann.
     
  9. #8 12. Mai 2007
    AW: Windows bootet nach SP2 installation nicht mehr

    Dann versuch das mal so...

    Boote das WinXP +SP2 im abgesicherten modus.
    Gehe auf start-> ausführen-> und gebe dort "msconfig" ohne " ein.
    Dann gehste auf boot.ini und setzt nen hacken bei /NOGUIBOOT
    Damit wird der ladebildschirm ausgeblendet.
    Könnte ja was bringen. zumindest das du erst einmal im normalen windows landest!
    Dann wenns klappen sollte, kannst dich ja noch mal melden!
     
  10. #9 12. Mai 2007
    AW: Windows bootet nach SP2 installation nicht mehr

    Hat leider nicht geklappt. hängt sich genau an der gleichen Stelle auf. Brauch ich vlt irgendein update damit das sp2 richtig läuft? Werd auf jedenfall mal ne mail an Microsoft schicken. Vlt ist denen ja das Prob bekannt.
     
  11. #10 10. August 2007
    Hi!
    Es geht um einen PC mit Windows XP Home, SP 1 bzw 2 ^^
    Ich habe SP2 installiert, dann kommt nach dem Bootscreen allerdings ein schwarzer Bildschirm und nach einiger Wartezeit startet der PC neu.
    Also habe ich den SP nun im abgesicherten Modus wieder deinstalliert, dann geht Windows auch wieder! Ich habe den SP auch schon ein 2. Mal installiert -> gleiches Ergebnis :(

    Was kann ich nun tun? Woran könnte es liegen, dass der SP nicht funzt?
     
  12. #11 10. August 2007
  13. #12 11. August 2007
    AW: Windows startet nach SP2-Installation nicht mehr!

    Also das hat leider auch nicht funktioniert :(
    Hat sonst keine ne Idee?
     
  14. #13 11. August 2007
    AW: Windows startet nach SP2-Installation nicht mehr!

    Wenn du ne originale version hast dann kannst du das von der mircosoft.de seite laden!

    Falls du ein nicht originales windoof hast dann geht es meistens nicht SP2 drauf zu machen also falls du ne illegale hast und SP2 willst musst du windoof neu herunterladen...
     
  15. #14 12. August 2007
    AW: Windows startet nach SP2-Installation nicht mehr!

    Ne sie ist legal!
    (Aber mit Crack gehts ja auch bei illgaler...)
     
  16. #15 12. August 2007
    AW: Windows startet nach SP2-Installation nicht mehr!

    mhh....andere Methode dein jetziges XP ganz formatieren und ne Windoof Version wo sp2 schon integriert ist draufmachen
     
  17. #16 12. August 2007
    AW: Windows startet nach SP2-Installation nicht mehr!

    Ja klar ginge das, aber ich suche nach einer Lösung ohne Formatieren. Das ist nicht mein PC, da ist das mit dem Formatieren etwas schwieriger, weil die Person das halt eigentlich nicht dauernd will...
     
  18. #17 12. August 2007
    AW: Windows startet nach SP2-Installation nicht mehr!

    "Dauernd". Soweit ich weiß ist eine frische WinXP SP2 install eh besser als eine gepatchte vonwegen Dateikorruption und so :eek:
     
  19. #18 13. August 2007
    AW: Windows startet nach SP2-Installation nicht mehr!

    Naja, ok, dann spiel ichs mit integrated SP2 nochmal neu auf!

    Danke &
    ~closed~
     

  20. Videos zum Thema
Die Seite wird geladen...