Windows XP Prof Start dauert über 5Min.!!!

Dieses Thema im Forum "Windows" wurde erstellt von Sixty4Seven, 16. November 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. November 2005
    Also... ich starte den Rechner, er bootet, das XP-Logo erscheint (etwa 7Sec), danach habe ich ungefähr 5-6Min. einen schwarzen Bildschirm UND DANN kommt erst die Windows-Anmeldung!
    Hinzu füge ich, dass dieses Windwos 2 Wochen alt is und nur die nötigste Software oben is...

    Also was zur Hölle is mit diesem sch*** Windows los?! ?(

    Für Verbesserungsvorschläge schonmal danke im Voraus! :]
     

  2. Anzeige
  3. #2 16. November 2005
    1. Fehler im Autostart
    start ausführen "msconfig"
    und
    HijackThis Logfileauswertung
    logfile hier als
    Code:
     posten
    
    2. Viren
    kaspersky, ewido, avg, ...
    probier es mit mehr als nur einem
    
    3 Entdeckte und unsauber entfernte Viren
    siehe punkt 1. und 2. 
    
    4. ...gib mehr informationen 
    
    5. Fehler in der Installation
    neuinstallation
    
    mfg spotting
     
  4. #3 16. November 2005
    Erstma thx for answer!

    Also wie gesagt, neues Windows, hatte sowieso seit ner Ewigkeit keine Viren mehr drauf (Avast! sei dank!) und deshalb glaube ich, dass es nicht daran liegt. Die ersten paar Starts mit dem neuen Win liefen einwandfrei und ohne neue Software draufzuspielen, ging es dann in die Knie. Avast!, AdAware und Spybot haben auch nix gefunden... Noch mehr Infos?
     
  5. #4 16. November 2005
    probier auch mal prefetch ordner zu leeren, der befindet sich in c:\windows und speichert alle informationen über die software, die beim start geladen werden soll, eventuell ringt es was.

    in der registry kannste auch im zweig HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters einen neuen eintrag mit typ dword erstellen, er muss EnablePrefetcher heißen und kann mit folgenden einstellung benutzt werden:
    0 - deaktiviert
    1 - Programmstart Prefetch
    2 - Boot Prefetch
    3 - Prefetch alles

    nachher speichern und neustarten
     
  6. #5 16. November 2005
     
  7. #6 16. November 2005
    Vieleich hat die Festplatte ja schon einen weg!

    War bei mir ähnlich nur die Platte war deshalb ein wenig lauter.
     
  8. #7 16. November 2005
    abhilfe schafft bootvis - das tool beschleunigt den bootvorgang erheblich (bei mir läuft die leiste nur einmal bis zur hälfte und das wars) - ausserdem hilft defragmentieren - am besten mit O&O defrag professional V8 - complete name methode einmalig - ansonsten nach der space methode... sollst mal sehen wie schnell dein rechner bootet.

    sollte interesse bestehen kann ich beide tools uppen - mit beschreibung wie das ganze funktioniert - für bootvis speziell.
     
  9. #8 16. November 2005
    ne gescheite anleitung für bootvis wäre nett.

    weil ich mir noch nicht vorstellen kann, inwieweit dieses programm helfen kann.
    ( ja, ich hab es ausprobiert, nein ich hab keinen geschwindigkeitsgewinn feststellen können)

    (7 sekunden von ansprechen der festplatte, und abfragen der boot.ini bs zum anmeldebildschirm, 22 sekunden vom bestätigen des passwort zum ende des bootvorganges (autostarts) mit momentan 16 programmen

    kaspersky
    pestpatrol
    scotty
    winroll yshadow (fliakite osx 2.0 theme)
    quickops
    sysmetrix
    audiokontrollprogramm (xear3d)
    graiktreiberkontrollprogramm (nwiz)
    maus/tastaturtrayeintrag
    wlan kontrollprgramm
    daemon
    alcohol (nur laufwerk)

    also doch schon ner ganzen menge

    und ca 25 bis 30 prozesse

    na mal sehen, ob sich das groß verbessern lässt.

    mfg spotting
     
  10. #9 17. November 2005
    Danke für das Angebot. Ich will meine Boot-Zeit aber nur "normalisieren", nicht pushen! Der soll einfach nur so schnell hochfahren, wie jeder andere Rechner auch. Da muss nix hyperschnell gehen... aber halt auch nich sooo langsam, wie es im Moment der Fall ist!

    Achso, und ich hab sowieso keinen Schimmer, wie das hier mit Datenaustausch funtionieren soll. Ich werd mich mal selbst auf die Suche nach den erwähnten Proggys machen...

    Thx @ all! :]
     
  11. #10 18. November 2005
    Hallo!

    Kann dir ebenfalls noch XP-AntiSpy empfehlen!

    da kannste auch viele unnötige Probleme beheben und somit wird vll dein Rechner schneller!


    lg moh2k1
     
  12. #11 19. November 2005
    lol hast du etwa alle deine spiele im autostart?^^
     
  13. #12 19. November 2005
    ich hatte des auchmal (blos nich ganz so krass, bei mir hats so 1-2 min gedauert) hab systemwiederherstellung gemacht dann wars weg
     
  14. #13 19. November 2005
    hätt auch gereicht einmal in der msconfig vorbeizuschaun ^^
    denn manche spiele meistens aber programme tragen sich bei der installation in den autostart ein also einfach wegmachen ^^
     
  15. #14 19. November 2005
    Ich hab die MSConfig schon auf den Kopf gestellt. Leider keine Besserung. Aber ich will mein Windows nich schonwieder neu machen. Das muss sich doch auch so lösen lassen...
     
  16. #15 19. November 2005
     
  17. #16 19. November 2005
    He Spotting.

    halt mich jetz nich bescheuert oder so, aba welche Logfile???

    Falls du die Boot.log meinst. Keene da... ?(
     
  18. #17 19. November 2005
    geh mal auf den link, den ich gepostet habe

    HijackThis Logfileauswertung

    lade dir dort das programm herunter

    führe es aus,

    klicke auf scannen und logfile speichern

    poste das logfile hier

    lesen bildet
     
  19. #18 19. November 2005
    hmmh...
    schon mal versucht die installation zu repariern??
    mit der install cd kannst das betriebsystem doch repariern...
     
  20. #19 19. November 2005
    Logfile of HijackThis v1.99.1
    Scan saved at 19:42:10, on 19.11.2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
    C:\Programme\ICQLite\ICQLite.exe
    C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    C:\Programme\D-Tools\daemon.exe
    C:\PROGRA~1\DAP\DAP.EXE
    C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
    C:\Programme\Winamp\winampa.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\Logitech\Desktop Messenger\8876480\Program\BackWeb-8876480.exe
    C:\Programme\Logitech\MouseWare\system\em_exec.exe
    C:\PROGRA~1\VOTEN~1.DEM\MSGCHK.EXE
    C:\Programme\Alwil Software\Avast4\ashServ.exe
    C:\Programme\NoPopUp 2001\nopopup.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Programme\Kaspersky Lab\Kaspersky Anti-Hacker\KAVPF.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\Programme\Alwil Software\Avast4\ashMaiSv.exe
    C:\Programme\Alwil Software\Avast4\ashWebSv.exe
    C:\PROGRA~1\INCRED~1\bin\IMApp.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\WINDOWS\Explorer.EXE
    C:\Dokumente und Einstellungen\God\Desktop\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.de/0SEDEDE/SAOS01
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: ST - {9394EDE7-C8B5-483E-8773-474BF36AF6E4} - C:\Programme\MSN Apps\ST\01.03.0000.1005\en-xu\stmain.dll
    O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programme\MSN Apps\MSN Toolbar\01.02.4000.1001\de\msntb.dll
    O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programme\MSN Apps\MSN Toolbar\01.02.4000.1001\de\msntb.dll
    O3 - Toolbar: DAP Bar - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - C:\Programme\DAP\DAPIEBar.dll
    O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Programme\Yahoo!\Companion\Installs\cpn\yt.dll
    O4 - HKLM\..\Run: [ATIPTA] "C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe"
    O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -minimize
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Programme\D-Tools\daemon.exe" -lang 1033
    O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [DownloadAccelerator] C:\PROGRA~1\DAP\DAP.EXE /STARTUP
    O4 - HKLM\..\Run: [WinampAgent] "C:\Programme\Winamp\winampa.exe"
    O4 - HKLM\..\Run: [ATICCC] "C:\Programme\ATI Technologies\ATI.ACE\cli.exe" runtime
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [LDM] C:\Programme\Logitech\Desktop Messenger\8876480\Program\BackWeb-8876480.exe
    O4 - HKCU\..\Run: [Voten.de MessageChecker] C:\PROGRA~1\VOTEN~1.DEM\MSGCHK.EXE
    O4 - HKCU\..\Run: [IncrediMail] C:\PROGRA~1\INCRED~1\bin\IncMail.exe /c
    O4 - HKCU\..\Run: [NoPopUp] C:\Programme\NoPopUp 2001\nopopup.exe /autorun
    O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
    O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Programme\ATI Technologies\ATI.ACE\CLI.exe
    O4 - Global Startup: Kaspersky Anti-Hacker.lnk = ?
    O4 - Global Startup: Logitech Desktop Messenger.lnk = C:\Programme\Logitech\Desktop Messenger\8876480\Program\LDMConf.exe
    O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\INCRED~1\bin\resources\WebMenuImg.htm
    O8 - Extra context menu item: &Download with &DAP - C:\PROGRA~1\DAP\dapextie.htm
    O8 - Extra context menu item: Download &all with DAP - C:\PROGRA~1\DAP\dapextie2.htm
    O9 - Extra button: Run DAP - {669695BC-A811-4A9D-8CDF-BA8C795F261C} - C:\PROGRA~1\DAP\DAP.EXE
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O17 - HKLM\System\CCS\Services\Tcpip\..\{58186F3C-4D9C-4F8E-B047-9B95BD5CABA6}: NameServer = 192.168.178.1
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: avast! Antivirus - Unknown owner - C:\Programme\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - C:\Programme\TuneUp Utilities 2006\WinStylerThemeSvc.exe
    O23 - Service: Virtual CD v4 Security service (VCDSecS) - H+H Software GmbH - C:\Programme\Virtual CD v4\System\vcdsecs.exe
     
  21. #20 19. November 2005
    so, folgende dinge aus dem autostart enfernen

    1. real player
    2. winamp
    3. msn
    4. icq
    5. DAP
    6. POPUP stopper 2001
    7. yahoo toolbar
    8. Incredimail


    dann diese dinge mit hijackthis fixxen
    O2 - BHO: ST - {9394EDE7-C8B5-483E-8773-474BF36AF6E4} - C:\Programme\MSN Apps\ST\01.03.0000.1005\en-xu\stmain.dll

    msn ... wozu?

    O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programme\MSN Apps\MSN Toolbar\01.02.4000.1001\de\msntb.dll

    O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programme\MSN Apps\MSN Toolbar\01.02.4000.1001\de\msntb.dll

    O3 - Toolbar: DAP Bar - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - C:\Programme\DAP\DAPIEBar.dll

    dap soll starten, wenn du einen download anfängst, nicht früher
    PS DAP ist spywareverseucht ... suche nach spybot oder pest patrol !!!

    O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Programme\Yahoo!\Companion\Installs\cpn\yt.dll

    was willst du mit ner toolbar von yahoo?? die brauchst du erst wenn der IE startet, und nicht schon beim systemstart

    O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe" -osboot

    dito beim real player

    O4 - HKLM\..\Run: [DownloadAccelerator] C:\PROGRA~1\DAP\DAP.EXE /STARTUP

    ^^

    O4 - HKLM\..\Run: [WinampAgent] "C:\Programme\Winamp\winampa.exe"

    ^^

    O4 - HKCU\..\Run: [Voten.de MessageChecker] C:\PROGRA~1\VOTEN~1.DEM\MSGCHK.EXE

    BÖSE !!!
    sieht nach nem Backdoor Trojaner aus

    O4 - HKCU\..\Run: [IncrediMail] C:\PROGRA~1\INCRED~1\bin\IncMail.exe /c


    bin verwirrt rufst du deine mails mit jedem systemstart das erste mal ab?
    weil dieser eintrag macht das,
    er unterbricht den systemstart und prüft ob mails da sind.

    O4 - HKCU\..\Run: [NoPopUp] C:\Programme\NoPopUp 2001\nopopup.exe /autorun

    veraltet. probier es lieber mit firefox und adblock !!!
    oder einem webfilter wie proxomitron !!!

    O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot

    auch icq gehört nicht in den sys start

    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

    hmmm moment mal icq und msn ... wozu beide?

    dann

    nutzt du eine logitech maus?
    ja?
    dann is ok,
    wenn nicht
    lösch das hier
    O4 - HKCU\..\Run: [LDM] C:\Programme\Logitech\Desktop Messenger\8876480\Program\BackWeb-8876480.exe

    dann solltest du avast löschen, und eine neue version davon ausführen, und im abgesicherten modus neustarten.

    avast wird nicht vollständig richtig geladen.
    auch wenn dir avast das nicht anzeigt

    ...

    so, und wie schon gesagt, nen spywarescanner solltest du dir anschaffen.

    mfg spotting

    hast du das soweit umgesetzt, wie gewollt, mache erneut ein logfile,
    diesmal jedoch im ABGESICHERTEN MODUS
    dann geh ich da nochmal drüber.


    (PS, dieses Logfile wurde aus Geschwindigkeitstechnischen gründen ausgewertet, nicht auf Sicherheitsrelevanten dingen)
     
  22. #21 19. November 2005
    Okay. Vielen Dank erstmal!!! :]
     
  23. #22 23. November 2005
    @ spotting!

    So, ich hab entfernt und gefixxed, waddu gesagt hast. Hier die LogFile aus dem Abgesicherten!

    Ich bemerke grade, dass da immernoch MSN-Schrott u.ä. rumschwirrt. Ich hatte das doch aber entfernt... ?(
    Ähm, nochwas, ich hab Avast! erstma ganz runtergehauen, hatte 2mal versucht, es neu zu installn, fehlgeschlagen, wird garnich mehr geladen. Nun experimentiere ich mit andern Viren-Scannern rum. Falls de ne Empfehlung hättest... her damit! :)

    Joa, und noch ne Anmerkung: Der Rechner is immernoch genauso langsam... Lediglich dat XP-Logo wird nur noch 2Sec angezeigt. Boah, immerhin schonma im Gesamten ganze 5Sec rausgeholt. LOL

    Jo, na dann, kuck dir ma an dat Ding!


    ---------------->

    Logfile of HijackThis v1.99.1
    Scan saved at 19:25:12, on 23.11.2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\SYSTEM32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\Explorer.EXE
    C:\Dokumente und Einstellungen\God\Desktop\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = Bing
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O4 - HKLM\..\Run: [ATIPTA] "C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe"
    O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
    O4 - HKLM\..\Run: [ATICCC] "C:\Programme\ATI Technologies\ATI.ACE\cli.exe" runtime
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [LDM] C:\Programme\Logitech\Desktop Messenger\8876480\Program\BackWeb-8876480.exe
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
    O4 - HKCU\..\Run: [NoPopUp] C:\Programme\NoPopUp 2001\nopopup.exe /autorun
    O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Programme\ATI Technologies\ATI.ACE\CLI.exe
    O4 - Global Startup: Kaspersky Anti-Hacker.lnk = ?
    O4 - Global Startup: Logitech Desktop Messenger.lnk = C:\Programme\Logitech\Desktop Messenger\8876480\Program\LDMConf.exe
    O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\INCRED~1\bin\resources\WebMenuImg.htm
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - C:\Programme\TuneUp Utilities 2006\WinStylerThemeSvc.exe
    O23 - Service: Virtual CD v4 Security service (VCDSecS) - H+H Software GmbH - C:\Programme\Virtual CD v4\System\vcdsecs.exe
     
  24. #23 23. November 2005
    FORMATIEEEEEERN !!!!!!!
     
  25. #24 23. November 2005
    Gerade das will ich vermeiden! Ich gehe grundsätzlich davon aus, dass das Problem wiederkommen wird... auch wenn ich den Rechner platt mache!
     
  26. #25 23. November 2005
    Solch dämlichen Kommentare sollte man sich einfach verbeissen. X(

    Also,ich denke, du hast mehrere Probleme gerade beim Systemstart..



    Du hast einfach alles drin am Laden beim Start.

    Erstmal als Empfehlung für ein Antirenprog. Nimm Antivir, das ist sehr gut und zudem noch Freeware.

    Dann würde ich folgendes aus dem Autostart nehmen...:

    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll (unnützer Eintrag)

    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
    (Spybot muss nicht aktiv laufen-kannst ab und an ausführen!!)

    O4 - Global Startup: Kaspersky Anti-Hacker.lnk = ? (Nutzloses Programm!)

    O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\INCRED~1\bin\resources\WebMenuImg.htm
    (IncrediMail starten, wenn du es brauchst, ist bekannt als Ressourcenfresser)


    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    (Diese beiden Einträge rausnehmen, starte ICQ manuell!)

    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    (Diese beiden Einträge fixen, also raus damit!, nutze dazu auch XPAntispy)

    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing) (Raus damit!)

    O23 - Service: Virtual CD v4 Security service (VCDSecS) - H+H Software GmbH - C:\Programme\Virtual CD v4\System\vcdsecs.exe
    (würde ich auch raushauen, ist eigentlich unnütz)


    Ich würde dir ebenfalls ans Herz legen, dir mal bestimmte Programme (Spybot ist schon ok) dazu installieren..

    So z.B.:

    Regcleaner
    Spywareblaster

    Als Systemtool sehr empfehlenswert: Syterac XP Tolls

    Desweiteren unbedingt mal ein Defrag ausführen. Ich würde hier auch nicht das typische Defrag von MS nehmen, sondern auf gute Sachen zurückgreifen, wie OO_Defrag Prof.
     

  27. Videos zum Thema
Die Seite wird geladen...