WLAN Problem (Router oder MacBook?)

Dieses Thema im Forum "Macintosh" wurde erstellt von Grosshirn, 11. November 2013 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. Grosshirn
    Grosshirn Why so serious?
    Stammnutzer
    #1 11. November 2013
    Hallo,

    Schon unter OSX 10.8 hatte ich das Problem, dass meine WLAN Verbindung an meinem MBP Late 2011 bei Benutzung sporadisch immer abgerissen ist, heißt, ich kam mit keinem Browser oder anderem Programm mehr ins Internet oder auf meinen Router (Speedport W700V von der Telekom), meine WLAN Anzeige zeigt mir aber weiterhin an, dass ich volle Konnektivität besitze. Mit dem Netzwerkdienstprogramm konnte ich aber noch verschiedene Seiten wie Google oder ähnliches anpingen. Seit dem Upgrade auf OSX 10.9 ist das ganze zur Qual geworden und das Phänomen tritt fast halbstündlich auf, mittlerweile begleitet von einem starken Aufdrehen des Lüfters, kann es irgendwie damit zusammenhängen, dass irgendwie die WLANkarte bei Überhitzung abschaltet? Das befürchte ich mittlerweile eher.
    Auch ein Cleaninstall von Mavericks hat nichts gebracht, mittlerweile hat es sich so weit verschlimmert, dass ich nicht mal ein 20 Minuten Youtube Video durchschauen kann. Sobald ich das System neu starte, funktioniert es kurzzeitig wieder, da sich dann auch der Lüfter beruhigt...

    Auch ein Umstellen in den Routereinstellungen, DHCP ausgestellt, auf einen festen Funkkanal und so weiter hat nichts gebracht, langsam verzweifle ich. Router ist auf der neusten Firmware und iPhone, Xbox und AppleTV funktionieren wunderbar in der selben Zeit darüber.

    Ich hoffe ihr könnt mir helfen.

    Liebe Grüße
     

  2. Anzeige
  3. Grosshirn
    Grosshirn Why so serious?
    Stammnutzer
    #2 12. November 2013
    AW: WLAN Problem (Router oder MacBook?)

    Danke an diesen konstruktiven Beitrag, dass ist mit der Grund, warum ich mich in diesem Forum nicht mehr beteilige.
    Dass mein MacBook spinnt habe ich selbst rausgefunden wie man dem Beitrag entnehmen kann, wenn man ihn gelesen hätte, genauso, dass ich andere WLAN taugliche Geräte habe, die im selben WLAN ohne weiteres funktionieren.
    Wenn man allerdings Ahnung von der Materie hätte, dann würde man nicht so umkonstruktive Beiträge raushauen, sondern wissen, dass Speedports des öfteren Probleme im Umgang mit OSX Geräten haben.
    Also möchte ich erstmal das ausschließen bevor ich alles auf den Laptop schiebe.
    Aber danke für die Belehrung. Ich gehe morgen los und kaufe mir einen tollen Windows 8 Laptop :lol:
     
  4. raid-rush
    raid-rush Admin
    Administrator
    #3 12. November 2013
    AW: WLAN Problem (Router oder MacBook?)

    schon mal probiert näher an den Router zu gehen ob es dann besser ist? Die Energiesparoptionen mal prüfen ob er ggf. die WLan-Karte abschaltet?

    Einstellungen bzw Wlan löschen und neu einstellen/hinzufügen, wäre auch noch mal ein versuch wert.
     
    1 Person gefällt das.
  5. Grosshirn
    Grosshirn Why so serious?
    Stammnutzer
    #4 12. November 2013
    AW: WLAN Problem (Router oder MacBook?)

    Alles durchprobiert, per LAN direkt an den Router dran gegangen, dann tritt das Phänomen seltsamer Weise nicht auf...also muss das Problem ja Wlanseitig vorliegen. Ich habe auch auch schon gelesen, dass Speedports nur eine bestimmte Menge an Geräten verwalten können, also außer dem MacBook manuell alle gelöscht. Keine Besserung, momentan sind auch nur noch Apple TV und Laptop drin. Mit fester IP über DHCP vergeben. Aber auch das hilft nicht. Das verrückte ist ja das Ich angezeigt bekomme, das ich volle Verbindung habe, ich aber außer mit dem Netzwerkdienstprogramm nicht nach draußen komme.
     
  6. légionnaire
    légionnaire Neu
    Stammnutzer
    #5 12. November 2013
    AW: WLAN Problem (Router oder MacBook?)

    also ich würde bei dem problem einfach mal in nem mac-forum wie apfeltalk nachfragen aber hört sich für mich auch eher nach ner Überhitzung an als nach nem router problem!

    ansonsten waren auch Raids Gedanken bzgl interneteinstellungen mit WLan löschen etc meine ersten Gedanken!

    viel erfolg,

    OT: Stalker85 was war denn mit dir los so anti Apple etc!? so kennt man dich gar nicht!?
     
  7. Grosshirn
    Grosshirn Why so serious?
    Stammnutzer
    #6 12. November 2013
    AW: WLAN Problem (Router oder MacBook?)

    Das mit der Überhitzung denke ich halt mittlerweile auch, aber ich frage mich halt wodurch und warum dann nur so sporadisch und ohne jede erkennbare Auslastung (Aktivitätsmonitor, etc.)
    Das mit dem Mac Forum habe ich als erstes probiert ;) da hat mir bis jetzt noch niemand helfen können. Also dachte ich, ich versuche es hier auch mal. Schließlich habe ich in diesem Forum auch schon bessere Erfahrungen als mit Typen wie Starker gemacht.
     
  8. légionnaire
    légionnaire Neu
    Stammnutzer
    #7 12. November 2013
    AW: WLAN Problem (Router oder MacBook?)


    Stalker85 is in der Regel n netter Kerl also da gibts nichts zu schimpfen! wer weiss was bei seiner Antwort los war :D

    ähm vielleicht ist der kühler verdreckt und deshalb überhitzt alles und fängt er auch so krass an zu blasen!?

    schraub das teil doch mal auf und schau dir die Geschichte an!? im moment scheint es ja noch nicht zu spät zu sein aber mit jedem mal wo das ding scheinbar überhitzt kommst dem kompletten defekt immer näher!

    grüße!
     
  9. Grosshirn
    Grosshirn Why so serious?
    Stammnutzer
    #8 12. November 2013
    AW: WLAN Problem (Router oder MacBook?)

    Gerade mal aufgeschraubt, Lüfter rausgenommen (so viel dazu Apple ist hat so eine beschissene Bauweise und man kommt an nix dran), sauber gemacht, war schon ziemlich verdreckt, eingesetzt, angemacht, und womit begrüßt mich das System nach 10 Minuten Benutzung? Dem selben Fehler, nur diesmal mit einem flüsterleisen Lüfter(und ja laufen tut er, nur halt wieder auf normaler Stufe), wie ich von Anfangszeiten her kannte -.- ich raste noch aus.
     
  10. légionnaire
    légionnaire Neu
    Stammnutzer
    #9 12. November 2013
    AW: WLAN Problem (Router oder MacBook?)


    interessant zu hören!? also ich es absolut kein stress mal aufzuschrauben um den Lüfter zu säubern!?
    meiner bläst nämlich zur rechten zeit auch ordentlich!? :D

    shit dass das bei dir nichts gebracht hat!


    grüße!
     
    1 Person gefällt das.
  11. Grosshirn
    Grosshirn Why so serious?
    Stammnutzer
    #10 12. November 2013
    Zuletzt von einem Moderator bearbeitet: 13. April 2017
    AW: WLAN Problem (Router oder MacBook?)

    Ne ist echt easy, die Gehäuseschraube und dann nochmal 3 Schrauben die den Lüfter halten, und eben das Lüfterkabel vom Board abschließen. Hier ein Video was das ganze noch gut erklärt, gilt allerdings nur für die 2011 Modelle wie meins, kp ob die Bauweise bei anderen grundverschieden ist...
     
    1 Person gefällt das.
  12. Matrix21
    Matrix21 Gott der Biere
    Stammnutzer
    #11 10. Dezember 2013
    AW: WLAN Problem (Router oder MacBook?)

    Hast nicht geschrieben, welchen festen Kanal du getestet hast.
    Mal mit anderem Kanal als 11 oder 13 versucht?
    Versuch mal kleiner als Kanal 11.

    Oder auch Verschlüsselung evtl ändern.
    Statt WPA+WPA2 nur WPA oder auch nur WEP testen.
     
    1 Person gefällt das.
  13. Grosshirn
    Grosshirn Why so serious?
    Stammnutzer
    #12 22. Dezember 2013
    AW: WLAN Problem (Router oder MacBook?)

    So mal ein Statusupdate von mir:

    hab mir nach langem hin und her einen neuen Router angeschafft und siehe da, Problem gelöst. Auch wenn ich immer noch nicht verstehe, warum nur das MacBook Probleme mit dem Alten hatte, aber scheinbar war ist die Verbindung immer kurz abgerissen und das hat schon gereicht.
    Auf jeden Fall läuft jetzt alles stabil.

    Danke nochmals an alle die versucht haben zu helfen ;)
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - WLAN Problem (Router
  1. Antworten:
    2
    Aufrufe:
    905
  2. Debian: Probleme mit WLAN Treiber

    xXsoureXx , 17. Dezember 2013 , im Forum: Linux & BSD
    Antworten:
    1
    Aufrufe:
    1.385
  3. Antworten:
    10
    Aufrufe:
    1.284
  4. Antworten:
    4
    Aufrufe:
    653
  5. Antworten:
    1
    Aufrufe:
    665