WMP 11 (X64) + SPDIF Prob.

Dieses Thema im Forum "Audio und Video" wurde erstellt von aida, 11. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Januar 2007
    Hi RRLer,

    ich habe folgendes Proplem:

    Wenn ich mit dem WMP AC3 od. DTS über meinen Yamaha A/V Reciever via SPDIF und Optischem Kabel wiedergeben will, wird der Sound nur als DPL2 angezeigt.
    Bei Power DVD klappts mit dem AC3 und DTS Sound ohne Probleme, (einstellungen auf SPDIF), aber mit der Mpeg 4 Bildqualität (HD-DVD) haperts ein bisschen (100% Sysstemauslastung)

    Sound is onboard AC97, Treiber neuester Stand.

    Wenn ich beim WMP aus SPDIF umstellen will, übernimmer er diese Einstellung nicht, der AV Rec. stellen deswegen auch nicht auf Dolby Dig. um.

    Ich habe schon sämtliche Player versucht aber kein erfolg, weder bei WinDVD, Quick time, Mediaplayer Classic, Divxplayer 6.4, sämtliche WMP Versionen(9,10,11), VLC, Nero Showtime, nicht Funzt.

    Bitte um hilfe :-(

    Aida
     

  2. Anzeige

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - WMP X64 SPDIF
  1. Antworten:
    0
    Aufrufe:
    553
  2. Antworten:
    4
    Aufrufe:
    4.114
  3. WMP Playlist durchsuchen?

    kurCo , 18. März 2011 , im Forum: Anwendungssoftware
    Antworten:
    5
    Aufrufe:
    948
  4. Antworten:
    9
    Aufrufe:
    547
  5. [Windows 7] WMP 11 installieren

    unleashed , 7. Januar 2011 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    1.366