Wurde mein Forum gehackt?

Dieses Thema im Forum "Webentwicklung" wurde erstellt von B!G_X-RaY, 12. Juli 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Juli 2005
    :(Hi,

    ich habe das arge Gefühl das mein Forum gehackt wurde!! X(

    Denn da ich ja der Administrator dieses Forums bin, kann ich auch alles machen richtig? ?(

    Aber warum ist seit ebendgrade mein Zugriff auf den Administrations Bereich gescheitert. ?(

    Also:

    Ich habe mich gerade auf meinem Board angemeldet, und die Anmeldung verlief auch Fehlerfrei, aber wenn ich jetzt auf "Admin" Klicke sagt er auf einmal ich soll mein Passwort nocheinmal eingeben, was er sonst nie fragt nachdem ich mich grade eingelogt habe.
    So ich habe dann das Passwort eingegeben und dann kommt der Fehler " Es ist ein fehler aufgetreten" "Sitzungs Check fehlgeschlagen. Bitte loggen Sie sich aus und versuchen Sie es erneut."

    Ich habe mir nix dabei gedacht und hab mich dann versucht auszuloggen, was aber auch nicht ging es kam wieder "Sitzungs Check fehlgeschlagen. Bitte loggen Sie sich aus und versuchen Sie es erneut." Ich habe dann die Cookie's gelöscht und mich neu eingewählt und es hat sich immer noch nichts geändert!

    Genau das gleiche Problem habe ich auch wenn ich irgendwas verändern will....
    EDIT
    Ich merke grade das ich noch nicht mal Beiträge schreiben kann... ;(

    Was kann ich machen?
    Ich will nicht mein Forum neu Hochladen sodass die ganzen themen und beiträge verschwunden sind!!

    Bitte Helft mir... ;( ;(


    MFG X-RaY

    >->->->->->->->->->->->EDIT-<-<-<-<-<-<-<-<-<-<
    Ich merke grade das ich noch nicht mal Beiträge schreiben kann... ;(
     

  2. Anzeige
  3. #2 12. Juli 2005
    kommst du noch in deine mysql datenbank rein??
    wenn ja, is es net schlimm......ich hab da schon ne idee das problem in null komma nix zu lösen :]
     
  4. #3 12. Juli 2005
    benutzt du SMF ??

    wenn du das simple machines forum hast, kann ich dir helfen,,
     
  5. #4 12. Juli 2005
    ja ich benutze SMF......
     
  6. #5 12. Juli 2005
    und du hast dein board sicher bei funpic oben,,

    die haben heute eine neue PHP verison draufgespielt, und damit kommt das forum nicht so wirklich klar.

    lad dir mal die Subs.php herunter (per ftp)
    dann suchst dufolgendes:

    = &mysql_query

    und mach daraus

    = mysql_query

    danach speichern, uppen, fertig.



    greez ***** :]
     
  7. #6 12. Juli 2005
    Ich liebe dich..... ich habe mir das aber schon fast gedacht, weil wenn ich auf den Link gedrückt habe, dann kam ein weißes Fenster mit ent fehler meldung da ich das aber net gleich sehen konnte musste ich mir nen screenshot machen und da stand dann halt fehler in der Zeile 232

    Aber Trotzdem danke bekommst ne 10er von mir...
    Edit

    Parse error: parse error, unexpected ';' in /usr/export/www/vhosts/funnetwork/hosting/stietnerclan/smf/Sources/Subs.php on line 1069

    jetzt kommt dieser fehler nach der veränderung die du mir gesagt hast...

    und das forum wird jetzt gar nicht mehr angezeigt..
     
  8. #7 12. Juli 2005
    ich hab geglaubt, es hat jetzt funktioniert??

    also bei mir ging, und jetzt klappt eig alles.
    habs gerade probiert,, bei mir war dasselbe problem,, dann hab ich das geändert,, und dann gings wieder einwandfrei.

    hast du vielleicht unabsichtlich etwas bei der subs.php verändert??
     
  9. #8 12. Juli 2005
    hmmm ich hoffe doch mal nicht....

    könntst du mir die Zeile 230 - 234 mal hier posten dann füg ich das mal ein und ma gucken was passiert... ich hab ja noch die bak datei..

    MFG X-RaY
     
  10. #9 12. Juli 2005
    so,, 230 - 234

    PHP:
    }

        
    $ret  mysql_query ( $db_string $db_connection );
        if (
    $ret  ===  false )
            
    $ret  db_error ( $db_string $file $line );
     
  11. #10 12. Juli 2005
    lol jetzt hat ers in der Zeile 1070

    Parse error: parse error, unexpected ';' in /usr/export/www/vhosts/funnetwork/hosting/stietnerclan/smf/Sources/Subs.php on line 1070

    Meno....
     
  12. #11 12. Juli 2005
    nimm mal,, einfach meine,, maybe...
     
  13. #12 12. Juli 2005
    Alles klar, wenn ich könnte würd ich dir die füße küssen *küss*

    Echt danke ...

    boah war das ne quawl...

    ach übrigens deine datein war glaube ich 83 kb groß und meine nur 79 kb naja egal

    DANKE!!!!

    MFG X-RaY
     
  14. #13 12. Juli 2005
    erledigt

    ~#closed#~
     

  15. Videos zum Thema
Die Seite wird geladen...