[XP] Hab diverse Probleme

Dieses Thema im Forum "Windows" wurde erstellt von Strawberry, 2. März 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. März 2009
    Hab diverse Probleme

    Guten Tag Windows-Forum-Spezialisten,

    ich hoffe echt ihr könnt mir bei meinen Windowsproblemen weiterhelfen. Also ich fange dann mal mit meinen Klagen an.

    1. Mein PC stürzt ab und zu mit Blue screen ab. Da kommen dann meldungen, also im Blue screen (ich hoffe ihr könnt damit was anfangen:
    Bad_Pool_Caller
    Driven_IRQL_ --> ich konnte mir nicht mehr merken

    Aber danach kommen dann ja immer diese "Meldung senden" Felder und da war die Problemsignatur:

    BCCode : 100000d1 BCP1 : 00000003 BCP2 : 00000002 BCP3 : 00000000
    BCP4 : F689473C OSVer : 5_1_2600 SP : 3_0 Product : 256_1

    2. Winamp geht nicht mehr, also auch nicht wenn ich das Deinstalliere und neu installiere (Mehrere Versionen probiert) ungefähr zu der Zeit hat auch Problem 1. angefangen

    3. Bei VLC Media Player kann ich Filme nur verdammt :poop: gucken, d.h. der Player stürzt gerne mal mit nem "Fehlerbericht senden" Fehler ab und die Filme haben manchmal son Hänger wo ich dann mal auch "Pause" mache und wieder "Play" und dann geht das auch wieder, aber das kotz mich natürlich trotzdem an. (Mehere Versionen probiert)

    4. Ich kann Windows und/oder Linux nich installieren, weil der Comuter kurz bevor man die Partition auswählt, wo man das jeweilige System installieren möchte, mit nem Blue screen ab, hab leider gerade nicht mehr zur Hand was da dann steht. Sry

    Naja das wars mit Problemem, aber ich poste hier nochmal mein System und sag was ich schon gemacht bzw. versucht habe.

    Also ich dachte das wäre vllt. ein Virus --> Virenscanner (AntiVir) behauptet aber das gegenteil)
    Dann Betriebssystem zerschossen, aber ich kann ja kein neues installieren!
    Hab schon mehrer Komponenten aus meinem PC gewechselt, also mit Dingen die ich so liegen hatte:

    CPU: Amd AthlonXP 3000+ nicht gewechselt, aber neue Wärmeleitpaste drauf, dachte auch mal er wird zu heiß.
    RAM: 1GB DDRam --> gewechselt und keine Veränderung
    Grafikkarte: GeForce 6600 mit 256 MB --> nicht getauscht, aber wenn die im ***** wäre, dann würde der ja nix mehr anzeigen können
    Motherboard: NF7-S2 hab aber gerade ein anderes drin, aber daran liegts auch nicht

    So also woran kann das liegen, ist meine Platte (Maxtor 160 GB) vllt kaputt? oder falscher Treiber?, aber warum dann Blue screen bei Windows installen
    An zocken ist natürlich gar nicht zu denken, also ich kann z.B. ne Map TrackMania daddeln, aber dann ich auch schluss.

    Ich hoffe ihr könnt mir weiterhelfen, ich bin mit meinem Latein am Ende!


    Mit freundlichen Grüßen

    Strawberry
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 2. März 2009
    AW: Hab diverse Probleme

    haste ma der einfachheit halber nach virus etc geguckt? (antivir ****t dafür)


    ansonsten kannste wahrscheinlich das system neu aufsetzen...nimm ma ne andere windoof cd fürs installen ist manchmal nen prob

    sonst alle geräte ab außer HDD und laufwerk und dann nomma probieren
     
  4. #3 2. März 2009
    AW: Hab diverse Probleme

    Würde auch mal an deiner Stelle die Festplatte und den RAM durchscannen und nach fehlern checken. Irgendeine Boot-CD mit Programmen wird sich sicher finden.
     
  5. #4 2. März 2009
    AW: Hab diverse Probleme

    Da schließe ich mich an. Den RAM testest du am besten "ausserhalb" von Windows mit dem Programm "Memtest", welches du auf eine boot-fähige CD brennst (oder Diskette...). Vom eigentlichen Problem her würde ich wirklich zum Hardware-Fehler tendieren. Die Ursachen unter Windows können verwinkelte Ursachen haben, aber bei einer Windows-Installation sollte sowas im Prinzip nicht passieren. Teste den RAM, bau ihn ggf. auch mal aus und wieder ein ; Überprüfe die Kontaktstellen und Stecker deiner Festplatte(n). Zur Not bau die Festplatte auf einem anderen Rechner ein, und installiere dort Windows. ;)

    Gruß...
     
  6. #5 2. März 2009
    AW: Hab diverse Probleme

    wenn man keine ahnung hat, einfach mal die **** halten.
    selbst die ältere version war schon nicht schlecht:

    Scanleistung: Die Sicherheitsleistung ist in vielen Tests hervorragend. Besonders die 98 Prozent bei der Zoo-Malware und die 89 Prozent bei den aktiven Rootkits sind sehr gute Werte.

    das antivir bei spyware und co schlecht abschneidet, wissen alle. deswegen holt man sich nochn weiteres prog ran.

    b2t: für mich hört es sich eher nach einem hardwaredefekt an.
    ich an deiner stelle würde ma zu nem pc-laden gehen und ne fehlerdiagnose machen lassen.
    kostet denk ich mal ca 20€? aber dann kannst du dir relativ sicher sein.

    aber bitte nich so'n abzockladen und lass dir keine komponenten aufschwatzen.

    apropos... hatte mal ein ähnliches problem. aber ich kam wenigstens bis zur treiberinstallation von winxp. da is er immer abgekackt. schuld daran war ein eingebauter usb-hub. als ich diesen entfernt hatte, konnte ich ohne probs xp installen.
    macht deine festplatte eventuell "klack"- oder andere komische geräusche?

    Mfg Schmidt!
     
  7. #6 3. März 2009
    AW: Hab diverse Probleme

    Stoppfehler 0xC2 oder BAD_POOL_CALLER

    Diese Nachricht ist ein Hinweis darauf, dass ein Kernelmodusprozess oder - treiber auf eine der folgenden unzulässigen Weisen versucht hat, Speicheroperationen durchzuführen

    - Reservieren einer Speicherpoolgrösse von 0 Byte
    - Reservieren eines nicht vorhandenen Speicherpools
    - Freigeben eines bereits freigegebenen Speicherpools
    - Reservieren oder Freigeben eines Speicherbereiches auf einem zu hohen IRQL

    Meistens ist für diese Stoppnachricht ein falscher oder fehlerhafter Treiber die Ursache.
    Welcher Treiber das genau bei Dir verursacht ist jetzt leider kaum nachzuvollziehen. Über die angegebenen Speicherbereiche könnte jemand der sich damit gut genug auskennt dem Treiber zwar auf die Spur kommen, aber wohl auch nur dann wenn er an Deinem PC sitzt.

    Überleg einfach mal welche "dubiosen" Treiber Du auf Deinem PC verwendest die nicht explizit für Windows XP sind und/oder nicht WHQL-zertifiziert sind. Heiße Kandiaten würd ich mal sagen sind Mass Storage Treiber (IDE/RAID/SCSI Treiber), Treiber von Soundkarten oder ISDN-Karten/Modems oder auch von ausgefallen Netzwerkkarten. TV-Karten nicht vergessen. Kurz gesagt kann eigentlich so ziemlich jeder Treiber eines Peripheriegeräts in Frage kommen. Dir bleibt wohl kaum was anderes übrig als die Treiber durchzugehen, zu aktualieseren ( testweise Hardwarekomponenten aus dem System zu entfernen haste ja schon gemacht).

    Ausschließen würde ich an dieser Stelle eigentlich nur triviale Sachen wie Maus/Tastatur, Treiber fürn Monitor und den Grafikkartentreiber (sofern es wirklich der originale von ATI ist).
    Aktualisier vielleicht auch mal Deinen Chipsatztreiber. Und wie gesagt, achte darauf wenn möglich WHQL-Treiber zu installieren! Zwar ist das auch keine 100%ige Garantie aber immerhin...


    Viel Glück bei der Suche!
     
  8. #7 3. März 2009
    AW: Hab diverse Probleme

    Erstmal danke, an alle die gepostet haben, für eure hilfe. Ne Bw habt ihr alle bekommen.

    Jetzt mal zu dem was ich herausgefunden habe, ich hab jetzt mitlerweile die durch ein Wunder Windows installieren können und bis jetzt läuft alles wieder stabil. Ich hab auch mein RAM mit nem RAM-Tester von ner ubuntu CD genommen und der hat mir auch 2 Fehler angezeigt, werde nochmal meine RAMsticks einzelnd darüber laufen lassen und den fehlerhaften raushauen.

    Ich mach mal hier dicht und öffne wieder falls ich nochmal Probleme bekomme.
     

  9. Videos zum Thema
Die Seite wird geladen...