[XP] IP-Adresse aber kein Standardgateway

Dieses Thema im Forum "Windows" wurde erstellt von satfreak1, 10. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Januar 2009
    IP-Adresse aber kein Standardgateway

    Hallo Leutz,

    ich habe auf meinem neuen Laptop (Dell E6400) ein sehr komisches Problem.
    Bei genau 1 Router bekomme ich über DHCP zwar eine IP-Adresse, Subnetzmaske und weitere Daten zugeteilt, nur leider kein Standardgateway. Dies tritt komischerweise auf der LAN- und WLAN-Karte auf.

    An der Hardware liegt es nicht, da ich auf einer anderen Platte eine weitere XP Installation habe und es da einwandfrei funktioniert. Leider kann ich das erste System nicht neu aufsetzen.

    Treiber habe ich schon aktualisiert und auch die Daten (die ich ja kenne) mal manuell eingetragen. Doch auch dann geht es nicht. Weder Pings noch sonstige Sachen.

    Kann mir da jemand weiterhelfen? BW´s sind da natürlich klar.

    mfg sat1

    PS: Kann nicht neu installieren, da es mein Geschäftslaptop ist und ich dies nicht wieder komplett konfigurieren will.
     

  2. Anzeige
  3. #2 10. Januar 2009
    AW: IP-Adresse aber kein Standardgateway

    Hi

    Ist die andere Platte in einem Rechner oder ist das eine weitere Laptopplatte?
    Ist im Router ein Mac-Filter eingestellt und wenn ja:
    Fehl{t/en) die Mac-Adresse(n) als berechtigte Adresse(n) im Router?
     
  4. #3 13. Januar 2009
    AW: IP-Adresse aber kein Standardgateway

    Auf der zweiten Platte ist für das gleiche Notebook einfach eine weitere Installation.
    Es ist die selbe Hardware nur mit einer weiteren XP Installation. Daher fällt MacFilter und der gleichen flach.

    Einmal tut es einmal net.

    mfg sat1
     
  5. #4 13. Januar 2009
    AW: IP-Adresse aber kein Standardgateway

    Ehm kannste mal per Start -> Ausführen -> cmd -> ipconfig /all den gesamten Inhalt posten der da kommt ?

    1.) Möglichkeit
    Eventuell bekommst du ne APIPA-Adresse. D.h., der Rechner bekommt keine korrekte/passende IP vom DHCP-Server. Deswegen versuch es doch einfach mal mit fest vergebenen IP-Adressen oder hast du keinen Zugriff auf den Router ?

    Denn evtl ist er auch einfach "falsch" eingestellt oder es ist beabsichtigt das evtl bestimmte Leute keinen Standard Gateway bekommen ^^


    2.) Möglichkeit
    MAch mal folgendes :
    Verbindungen deaktivieren - alle löschen - eine neue Erstellen und dort unter TCP/IP alles auf automatisch beziehen stellen evtl ist irgendwas falsch eingestellt oder hat sich verstellt kommt unter Windows ja manchmal vor :D
     
  6. #5 13. Januar 2009
    AW: IP-Adresse aber kein Standardgateway

    Wenn du die Ip von deinem Router weißt is es doch net schwer.
    Hat er 192.168.2.xyz vergiebst du deinem laptop halt das gleiche range mit ner anderen Adresse hintendran also 192.168.2.125 oder 192.168.2.180 wie du willst. Subnetz vergiebt er in der regel selber wenn du rein klickst. dann noch standardgateway 192.168.2.1 und noch standard dns 192.168.2.1. Übernehmen und fertig. So is hab ichs auch und funktioniert alles wunderbar!
    :D

    mfG
     
  7. #6 13. Januar 2009
    AW: IP-Adresse aber kein Standardgateway

    Er surft aber sicherlich in verschiedenen Netzwerken [Arbeit/Schule/ZuHause] alle 3 vergeben die IP etc per DHCP also hat er alles auf automatisch beziehen da es so einfacher ist für ihn als wenn er jedesmal wenn er den Standort wechselt die Einstellungen anpasst ;)


    Ich denke zumindest das er deswegen automatisch beziehen an hat ^^
     
  8. #7 15. Januar 2009
    AW: IP-Adresse aber kein Standardgateway

    Danke für die Ideen aber ich kenne alle Daten (StandardGateway und sogar DNS-Server) aber selbst wenn ich alles fest eintrage, und es sind korrekte Daten, komme ich nicht ins Inet.

    Ich hatte das gleiche Problem schon einmal und da hat nur eine Neuinstallation geholfen. Dies kann ich aber grad net gebrauchen.

    Ich probier des mit dem Verbindungslöschen einfach mal aus.
    Ma guggn obs was bringt.

    mfg sat1
     
  9. #8 15. Januar 2009
    AW: IP-Adresse aber kein Standardgateway

    klingt als ob irgend ein mac-filter bzw. fehlerhaft eingetragene wlan-zugangsdaten schuld wären

    ansonsten nur mal den wlan-treiber neu installieren
     
  10. #9 17. Januar 2009
    AW: IP-Adresse aber kein Standardgateway

    mac und sonstige einstellungen sind völlig ok, da andere lappis immer alles korrekt beziehen.
    auch meine zweite installation auf dem selben notebook geht ja wunderbar.
    wlan treiber hab ich schon mehrfach aktualisiert und auch mal n downgrade durchgeführt. bringt nix.

    naja wird wohl nix mehr bringen, neuinstallieren und dann gehts hoffentlich wieder...


    mfg sat1
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Adresse aber kein
  1. Antworten:
    5
    Aufrufe:
    736
  2. Antworten:
    18
    Aufrufe:
    687
  3. Antworten:
    22
    Aufrufe:
    1.620
  4. Antworten:
    1
    Aufrufe:
    560
  5. Antworten:
    16
    Aufrufe:
    1.503