[XP] Langer Systemstart

Dieses Thema im Forum "Windows" wurde erstellt von tada, 11. Februar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Februar 2009
    Langer Systemstart

    Huhu,

    also ich habe jetzt wirklich versucht mein System einigermaßen zu bereinigen von Programmen,
    die ich wirklich nicht mehr brauche.
    Unter Anderem habe ich übrigens noch den Schädling von Mirar drauf (Mirar Toolbar) den ich mit
    keinem Antispywareprogramm oder sonstigem entfernen konnte....(über Tipps bin ich dankbar)
    Aber selbst der ist nicht für den langsamen Start verantwortlich, der war schon davor so langsam.

    Jetzt stellt sich mir die Frage ob ich irgendwie mit einem Programm feststellen kann, was genau meinen
    Systemstart so stark ausbremst?
    Habe schon Microsoft BootVis und alles mögliche ausprobiert, aber kam zu keiner spürbaren
    Beschleunigung...

    Hier mal nen HijackThis Log allgemein zur Übersicht, vllt. erkennt ihr auch noch überflüssiges...:
    Code:
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\Avira\AntiVir PersonalEdition Classic\sched.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb09.exe
    C:\Programme\HP\hpcoretech\hpcmpmgr.exe
    C:\Programme\Avira\AntiVir PersonalEdition Classic\avgnt.exe
    C:\WINDOWS\system32\CTHELPER.EXE
    C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\DAEMON Tools Lite\daemon.exe
    C:\Programme\Avira\AntiVir PersonalEdition Classic\avguard.exe
    C:\WINDOWS\system32\cisvc.exe
    C:\Programme\Logitech\SetPoint\SetPoint.exe
    C:\Programme\Java\jre6\bin\jqs.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Programme\Gemeinsame Dateien\Logishrd\KHAL2\KHALMNPR.EXE
    C:\WINDOWS\system32\wbem\wmiapsrv.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Programme\HP\hpcoretech\comp\hptskmgr.exe
    C:\WINDOWS\system32\cidaemon.exe
    C:\Programme\Trend Micro\HijackThis\HijackThis.exe
    
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://start.icq.com/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
    O2 - BHO: Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre6\bin\ssv.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programme\Java\jre6\bin\jp2ssv.dll
    O2 - BHO: FlashFXP Helper for Internet Explorer - {E5A1691B-D188-4419-AD02-90002030B8EE} - C:\Programme\FlashFXP\IEFlash.dll
    O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programme\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
    O4 - HKLM\..\Run: [Kernel and Hardware Abstraction Layer] KHALMNPR.EXE
    O4 - HKLM\..\Run: [CTxfiHlp] CTXFIHLP.EXE
    O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb09.exe
    O4 - HKLM\..\Run: [HPHUPD05] C:\Programme\Hewlett-Packard\{45B6180B-DCAB-4093-8EE8-6164457517F0}\hphupd05.exe
    O4 - HKLM\..\Run: [HP Component Manager] "C:\Programme\HP\hpcoretech\hpcmpmgr.exe"
    O4 - HKLM\..\Run: [Logitech Hardware Abstraction Layer] KHALMNPR.EXE
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [avgnt] "C:\Programme\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
    O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe"
    O4 - HKLM\..\Run: [Ad-Watch] C:\Programme\Lavasoft\Ad-Aware\AAWTray.exe
    O4 - HKLM\..\Run: [NBKeyScan] "C:\Programme\Nero\Nero8\Nero BackItUp\NBKeyScan.exe"
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Programme\DAEMON Tools Lite\daemon.exe" -autorun
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~1\MICROS~3\Office12\EXCEL.EXE/3000
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Programme\ICQ6\ICQ.exe
    O9 - Extra 'Tools' menuitem: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Programme\ICQ6\ICQ.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O16 - DPF: {0A5FD7C5-A45C-49FC-ADB5-9952547D5715} (Creative Software AutoUpdate) - http://www.creative.com/su/ocx/15031/CTSUEng.cab
    O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://www.creative.com/su/ocx/15031/CTPID.cab
    O23 - Service: Avira AntiVir Personal - Free Antivirus Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: Avira AntiVir Personal - Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Programme\Gemeinsame Dateien\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programme\Java\jre6\bin\jqs.exe
    O23 - Service: Lavasoft Ad-Aware Service - Lavasoft - C:\Programme\Lavasoft\Ad-Aware\AAWService.exe
    O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - C:\Programme\Gemeinsame Dateien\Logitech\Bluetooth\LBTServ.exe
    O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
    O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    
    mfg
     

  2. Anzeige
  3. #2 11. Februar 2009
    AW: Langer Systemstart

    Lösch mal den Prefetch Cache unter c:\windows\prefetch

    Dein Log sieht soweit ganz gut aus.
     
  4. #3 11. Februar 2009
    AW: Langer Systemstart

    Ich würde CCleaner installieren und unnötige Autostarteinträge entfernen.

    Mit diesem Tool kannst du auch dein Cache und Registry bereinigen.
     
  5. #4 11. Februar 2009
    AW: Langer Systemstart

    @N3ON
    Werd ich machen, was bewirkt denn das?

    @enzo.ca

    Hab ich bereits installiert und auch drüberlaufen lassen.
    Die Autostartprogramme hab ich wie bereits erwähnt auch schon angepasst, ich
    weiß eben nicht woran es liegt, dass der Start so langsam läuft.


    Bws an euch beide schonmal raus :)

    /edit
    Leider scheint sich der Start nach löschen des Prefetchordners noch verlangsamt zu haben...
     
  6. #5 11. Februar 2009
    AW: Langer Systemstart

    Versuchs doch nochmals bitte mit Tune Up!

    Alle Unnötigen Programme ausm Auto-Start und mach Problem Lösen!
    Evtl. Wirds was..du kannst auch Windows kompromieren (Oder so ähnlich)
    Machts schneller!


    Mfg
    Fanatico.
     
  7. #6 11. Februar 2009
    AW: Langer Systemstart

    TuneUp hab ich schon wieder runtergeschmissen, das hat leider genauso wenig gebracht
    wie der Rest. Autostart kann ich auch per msconfig anpassen oder wie oben genannt mitm
    cleaner, hab ich ja auch schon,... :/
     
  8. #7 11. Februar 2009
    AW: Langer Systemstart

    moin moin,

    schon mal defragmentiert? wenn nicht kannst du auch den Defraggler nehmen (von der gleichen firma wie cc-Cleaner)

    Redirecting...

    mfg
     
  9. #8 11. Februar 2009
    AW: Langer Systemstart

    Jep, mache ich regelmäßig mit O&O Defrag, daran sollte es eigentlich auch nicht liegen...
    Wie gesagt bin da ziemlich ratlos, deswegen wärs ma interessant nen Programm zu haben,
    mit dem ich anzeigen kann was den PC beim Start so auslastet oder so...
     
  10. #9 11. Februar 2009
    AW: Langer Systemstart

    andere programme zeigen dir auch nur an was bei msconfig rauskommt. Unter Systemsteuerung -> verwaltung -> Dienste kannst du auch noch mal schauen
     
  11. #10 11. Februar 2009
    AW: Langer Systemstart

    Hatte ich ja oben im 6. Post schon erwähnt, dessen bin ich mir bewusst.
    Mir ginge es eher darum zu wissen was genau wie stark auslastet, damit ich
    weiß ob's ein Windows Dienst ist, der vergeblich nach was sucht oder sowas...
    keine Ahnung :x
     
  12. #11 11. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Langer Systemstart

    Das ist normal, folgendes dazu...

    Die Prefetcher Einstellung
    Windows XP merkt sich oft benutzte Dateien und Programme und lädt diese bereits geschickt beim Startvorgang in den Arbeitsspeicher. Dies bemerken sie z.B. am Windows Media Player. Laden sie ihn die ersten Male direkt nach der Windows Installation, so benötigt er einige Zeit um sich aufzubauen. Irgendwann geht das im Bruchteil einer Sekunde - wobei dies auch von der Rechenleistung abhängt! Wer meint, er kann den Startvorgang von WinXP durch abschalten des Prefetchers beschleunigen, der täuscht. Das Prefetcher Feature lässt sogar diesen beschleunigen. Falls sie es abschalten wird der Vorgang langsamer ausgeführt. Windows braucht dann 5 Sekunden länger zum Starten. So aktivieren sie diese Einstellung - falls nicht schon geschehen:

    1. Führen sie Schritt 1 vom ersten Trick durch

    2. Das Programm zum Bearbeiten der Windows Registrierung erscheint. Navigieren sie nacheinander durch die Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\ CurrentControlSet\Control\Session Manager\Memory Management\ PrefetchParameters und doppelklicken sie im rechten Teilfenster auf EnablePrefetcher. Vergewissern sie sich, dass im erscheinenden Fenster eine 3 eingetragen ist. Falls nicht: Holen sie dies nach und bestätigen sie mit Ok.

    Kleiner Zusatz: Die oft benötigten Dateien werden in einem speziellen Ordner abgelegt, welcher sich nach einer Weile unnötig füllen wird. Ich empfehle ihn alle 2 Wochen zu leeren. So gehen sie dabei vor: Öffnen sie den Arbeitsplatz und navigieren sie zu ihrem Windows Verzeichnis. Doppelklicken sie auf den Ordner Prefetch und löschen sie den gesamten Inhalt. Unser Leser, Thorsten Wisser, hat für das Löschen des Prefetchordners eigens ein Skript geschrieben, das den Inhalt des Prefetch-Ordners löscht und eine Protokolldatei erstellt. Mehr Komfort bekommen Sie nicht:

    - Download des Skriptes zum Löschen des Prefetch-Ordners

    WinXP-439.png
    {img-src: //www.windows-tweaks.info/assets/images/WinXP-439.png}


    Wichtig: Falls sich die gelöschten Dateien nicht selbst wieder ins Prefetcher-Verzeichnis schreiben, so liegt ein Problem vor, welches durch BootVis wieder gelöst werden kann. Folgen Sie dieser Anleitung um BootVis korrekt anzuwenden.

    und zu guter letzt die Quelle :)
    Windows XP - Ist ihr Betriebssystem richtig optimiert? - WINDOWS TWEAKS
     
  13. #12 12. Februar 2009
    AW: Langer Systemstart

    Hardware der Kiste?

    Hattest ja schon einiges installiert was ich bis jetzt so raushören könnte.......
    Lass doch mal nen Reg-Cleaner Drüber laufen! Das ganze install / deinstall hinterlässt
    massig Dreck in der registry.......

    Vorallem von du die "simplen" Sachen wie den Autostart über msconfig schon aufgeräumt hast!
    Aber wirf mal noch nen Blick utner Dienste.......den Deinstalliert ist noch lange nicht Deinstalliert für das System :p Oft verschwinden nur die einfachen für den Anwender sichtbaren Icons^^ :p

    Good Luck :)
    toto1988
     
  14. #13 12. Februar 2009
    AW: Langer Systemstart

    An der Hardware dürfte es nicht liegen, nen Core2Duo System, mit nem Gigabyte P35 Board,
    das ist an sich eig. recht schnell.
    Ich glaub eben auch dass es an irgendwelchen Diensten liegt, aber keine Ahnung wie ich das noch
    kontrollieren soll, hatte mal so meine Probleme mit den ATI Sachen, aber ich hab das ehrlich gesagt
    nicht so genau beobachtet, ab wann nach der Formatierung das so langsam wurde.
    Wie gesagt Regcleaner schon paar mal drüber aber ohne nennenswerten Erfolg.

    Ps.: Isses normal dass der svchost.exe prozess an die 7 mal geöffnet ist?
    ati2evxx.exe ist auch 2x offen.
     
  15. #14 12. Februar 2009
    AW: Langer Systemstart

    Ja ist es ;)
    Dann schau mal in der msconfig, bei den Diensten nach, das du da alles was du nicht brauchst besonders bei anderen anbietern als MS rauß nimmst.

    Gruß BenQ


    welche AV-Software haste drauf`?

    Gruß
     
  16. #15 12. Februar 2009
    AW: Langer Systemstart

    Kurze Frage: Wie äußert sich denn dein Problem?

    Ich hab momentan etwas ähnlich nerviges. Nachdem Booten kommt ja der Ladescreen von Windows (dort wo der grüne/blaue Balken) durchläuft, bis dahin ist alles ok. Danach kommt der blaue Willkommensscreen und ab dort beginnt mein Problem. Es dauert ca. 2 Minuten bis ich überhaupt den Desktop sehe, ab dann geht aber alles wieder normal.

    Ich vermute auch, dass ein Dienst probiert irgendwas zu erreichen, es nicht schafft und so die 2 Minuten ausgefüllt werden.

    Prefetch-Ordner hab ich auch gelöscht, brachte keine Erfolge (ebenso mit dem regedit-Eintrag).

    Mein Rechner:

    P4 mit 3,4GHz
    2 GB Arbeitsspeicher (Kingston)
    Asus P4P800E-Deluxe
    Radeon HD3850 AGP

    Vorher ging alles ohne Probleme. XP fuhr in ca. 30 Sekunden (was meiner Meinung nach völlig ok ist) hoch.
     
  17. #16 12. Februar 2009
    AW: Langer Systemstart

    Hab da geschaut, allerdings konnte ich nicht mehr viel Dienste entfernen außer HP und ATI
    waren es fast nur noch Windowsprozesse, hab allerdings den drahtlosen Dienst und so
    Firlefanz mal ausgeschaltet.

    Antivirensoftware -> Avira Personal
    Firewall -> Zonealarm (<--erst seit Kurzem, Problem bestand schon vorher)

    Verzweifle daran noch, glaube langsam es geht einfach nicht anders mit der installierten Software ?(
    Selbst der SChrott-PC meiner Freundin mit nem alten Pentium 4 schaffts mit diverser Software noch
    schneller zu starten als meiner... sehr komisch...
     
  18. #17 12. Februar 2009
    AW: Langer Systemstart

    ICh würd das Zeug mal runter schmeißen oder auch mal zumindest die kompletten Dienste die damit gestartet werden ausschalten.
    Dann mal testen ob sich das Neustart verhalten positiv verändert!

    Hatte mit Avira auch mal ähnliche Probleme..........nur hat er bei mir damals die explorer.exe nicht mehr gestartet..... ;)
     
  19. #18 12. Februar 2009
    AW: Langer Systemstart

    Hm habe jetzt 2 Avira Dienste ausgeschalten, Planer und Guard.
    Ebenso wie Java Quick Starter und Office Source Engine.
    Und habe das Gefühl es ist auf jeden Fall ein Stück schneller.
    Wobei Antivir trotzdem noch normal zu starten scheint?!

    Hm scheint wirklich an einem dieser Dienste gelegen zu haben...
    die Frage ist bloß, welche Antiviren Software jetzt? Bitdefender, Avast..?!
     

  20. Videos zum Thema
Die Seite wird geladen...