[XP] PC bootet, startet aber weder XP noch Vista

Dieses Thema im Forum "Windows" wurde erstellt von bigD, 1. Februar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. Februar 2009
    PC bootet, startet aber weder XP noch Vista

    Hallo,
    hab seit ich SP3 installiert hab nur noch Probleme.
    Zuerst einmal hat der PC erstmal die boot.ini geschossen sodass immer vorm booten oben "fehlerhafte boot.ini" stand.
    Gestern Abend freezt mein PC ein und lässt sich seitdem nicht mehr hochfahren, sprich er bootet und wenn eben dieser Bootscreen weg ist kommt nix mehr, also kein Logon Screen und auch kein Desktop oder wenigstens der Mauszeiger.
    Das selbe Problem ist auch bei Vista.

    Wer kann mir da helfen?

    Danke im voraus!!!!
    bigD
     

  2. Anzeige
  3. #2 1. Februar 2009
    nimm mal deine windows cd, leg sie ins laufwerk und boote die
    dann R -> Wiederherstellungskonsole

    fixboot & fixmbr

    sollte dann klappen
     
  4. #3 1. Februar 2009
    Ich versuch es mal schnell...

    EDIT: Bei fixmbr sagt er mir dass ich da Partitionstabellen beschädigen könnte und möglicherweise auf keine Partition der HDD mehr zugreifen könnte...
    Setzen Sie den Vorgang nicht fort wenn Sie keine Probleme mit dem Zugriff auf das Laufwerkhaben...

    Soll ich das fixmbr jetzt machen oder nicht?
    Hab da wichtige Daten drauf...

    EDIT²: Habs jetzt mal gemacht...mal schauen was passiert...

    EDIT³: Ich hab das selbe Problem immer noch. Entweder er bootet sich zu Tode oder nach dem booten kommt nix mehr... Noch jemand Ideen????
     
  5. #4 1. Februar 2009
    Meiner Meinung nach sollte das an der Boot.ini liegen ...
    wenn du in die Wiederherstellungskonsole gehst und "bootcfg /rebuild" eingibst wird sie neu geschrieben, glaube da wird der fehler stecken ... vor allem weil du vorher auch schon probleme damit beschrieben hast.

    Probier es erst mal so, ansonsten müsste man das mal anders angehn ... aber wenn du sagst du hast Vista und XP drauf. Muss man da nicht eh nen externen Bootmanager haben ... falls das so ist dann musst du natürlich bei dem mal gucken, aber davon hast du auch nix erwaehnt^^
    Mit dem oben beschriebenen Befehl sollte zumindest ein Sys wieder booten ;)

    So far...
    Weizenbier
     
  6. #5 1. Februar 2009
    Also folgendes:
    Hab die HDD gerade an einem anderen PC angeschlossen. Defekt ist sie gottseidank schon mal nicht, das war eigentlich meine größte Angst.
    Kann ich die boot.ini auch sonst i-wie herstellen, weil dann brauch ich nicht wieder die dumm wiederherstellungskonsole (also spirch von einem anderen PC aus i-wie draufkopieren)

    Danke
    bigD

    EDIT: Puh, danke, das mit bootcfg /rebuild hat geklappt. Ich kann zwar nicht mehr auf Vista aber ich bin froh dass XP jetzt wieder geht, dann is mir Vista egal...

    Danke, BWs sind raus und closed!
     
  7. #6 9. Februar 2009
    AW: PC bootet, startet aber weder XP noch Vista

    Wieder auf!
    Auf einmal hab ich wieder das selbe Problem. Kann das i-wie sein dass da was zu heiss wird und deswegen der PC freezt? Die CPU wird aber nur max. 50° warm...
    Auf jeden Fall bootet er sich wieder zu tode...

    An was kann das liegen?!
     
  8. #7 9. Februar 2009
    AW: PC bootet, startet aber weder XP noch Vista

    Check mal deinen Ram - bzw. teste mal, ob das Problem noch kommt, nachdem du den Rechner vom Strom nimmst und 10 Sekunden mal den Power Knopf gedrückt hast.
     
  9. #8 9. Februar 2009
    AW: PC bootet, startet aber weder XP noch Vista

    würd da eher auf die grafikkarte oso tippen, war bei mir mal der fall dass die nen defekt hatte, zu heiß wurde und sich dann jedes mal der rechner neu startete. hast du zufällig ne 2te graka zuhause rumliegen um die testweise mal einzubauen?

    ansonsten würd ich dir einfach raten das teil in ne werkstätte zu bringen. kostet zwar was, spart dir aber sehr viel zeit (und nerven ;)) ...
     

  10. Videos zum Thema
Die Seite wird geladen...