[XP] Suche IDE-Controller Treiber...

Dieses Thema im Forum "Windows" wurde erstellt von whats righT Now, 8. November 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. November 2009
    Suche IDE-Controller Treiber...

    Hi Leute!
    Ich hab folgendes Problem, und zwar dass mein Treiber für einen IDE Controller des Mainboardes weg ist, und deswegen meine 2. Festplatte nicht angezeigt wird... aber das Laufwerk das dran hängt wird angezeigt! Die ganze Zeit über ging alles perfekt und aufeinmal wird die Festplatte nicht mehr angezeigt... das war ungefähr vor 10-14 Tagen. Erst dachte ich die Festplatte wäre kaputt, dann hab ich eine Andere reingebaut und die ging 2 Tage... danach wurde sie wieder net angezeigt. Vorgestern (zu meinem Erstaunen) ging sie wieder perfekt aber beim Gerätemanager war son gelbes Ausrufezeichen hinter dem IDE Controller! Naja das hat mich nicht gestört weil ja alles wieder ging und gerade vor 5 Minuten start ich meinen Pc neu und die Festlatte wurde weder beim Hochfahren, noch im Gerätemanager oder im Explorer/Arbeitsplatz angezeigt! Also nehm ich mal an, dass es was mit dem Treiber zu tun hat, denn wenn ich im Gerätemanager schauen will welcher Treiber für den IDE Controller installiert ist, steht da: "Es wurden keine Sicherheitskopien der Treiberdateien für dieses Gerät erstellt. ..." Nun habe ich das Internet nach einem Treiber durchsucht, doch vergebens... ich bin nicht gut im Suchen von solchen Dingen :p . Ich denke dass es am Treiber liegt. Also lange Rede kurzer Sinn: Ich suche einen Treiber für den d**fen IDE Controller xD

    Hier en paar Infos zu meinem Pc:

    Motherboardname: ASRock Conroe Kentsfield FSB I006

    Chipsatz: VIA Apollo PT880 Pro / PT880 Ultra / PT894
    Chipsatzhersteller: VIA Technologies, Inc.
    Produktinformation: VIA Chipsets - VIA Technologies, Inc.

    Treiberdownload: ABAC | Homepage

    IDE Controller: AQODOS80 IDE Controller (funktioniert)
    A7LWHQX9 IDE Controller (Treiber fehlt)


    Wenn ich noch weitere Infos geben soll sagt mir bitte welche

    Ich bedanke mich schon im Vorraus!^^
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 9. November 2009
    AW: Suche IDE-Controller Treiber...

    Ich denke nicht dass es am Treiber liegt, weil wie du sagst, die Platte beim hochfahren auch nicht angezeigt wurde und zu dem Zeitpunkt sind noch garkeine Treiber geladen. Du hast zu 99% ein Hardwareproblem. Mach mal Biosupdate und überprüf dein Netzteil und dein IDE Kabel
     
  4. #3 9. November 2009
    AW: Suche IDE-Controller Treiber...

    Wie mach ich en Biosupdate?
    Aber bei Gerätemanager, steht das beim Gerätestatus des IDE-Controllers:

    Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

    Vielleicht ist es ja doch der Treiber.
    Ich bedank mich schonmal für deine Hilfe :]

    Und noch etwas ;-) :
    An den Kabel und dem Netzteil ist alles ok.
     
  5. #4 13. November 2009
    AW: Suche IDE-Controller Treiber...

    Kann mir denn niemand helfen? :(
     
  6. #5 14. November 2009
    AW: Suche IDE-Controller Treiber...

    Wen bios update nicht kanst dan versuch von xp update oder lass den online wsuchen das geht auch dan haste den da
    gruss
     
  7. #6 15. November 2009
    AW: Suche IDE-Controller Treiber...

    Ich habs schon versucht den online zu suchen... geht net. Über Windows kann man ihn net suchen und manuell hab ich nix gefunden. Ich mach jetzt mal en Windows update. Aber was sollte das bringen? (kenn mich net so damit aus^^)

    Edit: Hab en Windowsupdate gemacht aber es geht immer noch net... :(
     
  8. #7 3. Dezember 2009
    AW: Suche IDE-Controller Treiber...

    hmm... warum schreibt hier eigntl keiner mehr was? :(
     
  9. #8 3. Dezember 2009
    AW: Suche IDE-Controller Treiber...

    Kanste den auf platte zu greifen?
    DOch bei Vista kanste online suchen lassen mustr da nur mal Geräte manager gehn und dan auf Treiber Aktualiesiern da steht dan online nach den treiber suchen ja klicken sei dessen du hast das ausgestellt dan kans net klappen da würde ich das mal nachschauen obs an ist.
    Hab ja auch mit Update treiber suchen lassen bei Vista und ging danach nur wider austellen.
    Ansonsten würd ich mal c Formatieren und neu install wen der die platte da nicht anzeigt hat die ein schaden kan dan im ***** sein wen Bios dir sagt wie die heist und wie gross erkent der die ja wen nicht is die platt und kanst dir ne neue KAUFEN...
     
  10. #9 3. Dezember 2009
    AW: Suche IDE-Controller Treiber...

    Glaub net dass die Platte kaputt ist. Ich denk es liegt wirklich am System. Ich hab ja Windows XP^^ Der Treiber wird einfach net erkannt... ich wollt heut Windows neu aufsetzen aber ich hab die Treiber fürs Mainboard und den Chipsatz und so net... :-(

    Und ne ich kann nicht zugreifen... aber sie wird beim Hochfahren und im Bios angezeigt.
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - IDE Controller Treiber
  1. Antworten:
    1
    Aufrufe:
    349
  2. Antworten:
    3
    Aufrufe:
    582
  3. Antworten:
    8
    Aufrufe:
    1.184
  4. Antworten:
    6
    Aufrufe:
    1.792
  5. Antworten:
    1
    Aufrufe:
    467