[XP/Vista] Internet geht nicht

Dieses Thema im Forum "Windows" wurde erstellt von El Torrro, 26. Februar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. Februar 2009
    Hey Leute



    Seit eben funzt mein Inet nicht mehr.

    Heute morgn gings noch ganz normal und seit eben steht dauernd unten in der Taskleiste bei dem Inet Symbol:
    Beschränkte oder keine Konnektivität oder so ähnlich hab schon Virus scan gemacht und ne Hijack file aber iwie nichts brauchbares bei.

    Wlan geht perfekt, ich habe auch schon versucht mehrmals den router zu reconnecten und den lan stecker ausm pc zu ziehen.

    wenn ich cmd ausführe und den befehl ipconfig/all eingebe steht da keine ip adresse vom router nur die automatisch generierte etc

    woran kann das jetz liegen ?

    das prob is sowohl bei xp als auch bei vista (gleicher pc)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 26. Februar 2009
    AW: [XP/Vista] Internet geht nicht

    Hey probier mal eine manuelle ip configuration!!!
    Klappt dann vllt...
    oder schalt den router an/aus
    wenns alles nicht klappt reseten
     
  4. #3 26. Februar 2009
    AW: [XP/Vista] Internet geht nicht

    ist der router überhaupt online ? geht das interface noch ? welche fehlermeldung ?
     
  5. #4 26. Februar 2009
    AW: [XP/Vista] Internet geht nicht

    wlan funzt doch ohne probs -.-
    ich hab oben alles beschrieben komisch das dann an und ausschalten genannt wird :D
     
  6. #5 26. Februar 2009
    AW: [XP/Vista] Internet geht nicht

    wlan geht auch nach aussen ins inet perfekt oder kommst lediglich ins wlan-netz aber nicht ins inet? wenn ersteres ... du könntest mal versuchen die treiber für die netzwerkkarte upzudaten, ev. hast du durch ne softwareinstallation da was geschrottet. ne weitere möglichkeit wäre auch das kabel mal zu wechseln, die gehen bei zeiten drauf, kann natürlich sein dass deines jetzt hinüber ist.

    hast du ev. nen andren rechner zuhause? wenn ja, versuch diesen mal mit dem selben kabel am selben port anzuschließen um die fehlerquelle einschränken zu können
     
  7. #6 26. Februar 2009
    AW: [XP/Vista] Internet geht nicht

    Hey El Torro,

    kommst du denn in das Webinterface deines Routers?
    Ansonsten geh mal in dein Netzwerk- und Freigabecenter --> Netzwerkverbindungen verwalten
    -->Wlanverbindungen rechtsklick Eigenschaften --> Internetprotokoll 4

    Ip adresse: 192.168.0.10
    Subnetzmaske:255.255.255.255.0
    Standardgateway: Ip des Routers (192.168.0.1)

    Bevorzugter DNS-Server:Ip der Routers

    OK! gucken ob es klappt. (die Roten Ziffern können auch Variieren.)

    Gruß LuIgI
     
  8. #7 26. Februar 2009
    AW: [XP/Vista] Internet geht nicht

    @Luigi

    ne kam ich nich.

    Jetz gehts auch mittlerweile wieder oO

    kA worans lag ich kam nicht ins webinterface garnichts.

    aber das kabel war im router und im pc drin wirklich komisch -.-

    naja danke an alle bws sind raus geganngen
     

  9. Videos zum Thema
Die Seite wird geladen...