[XP] VMWare - Internetverbindung

Dieses Thema im Forum "Windows" wurde erstellt von kuhjunge, 12. Januar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 12. Januar 2009
    VMWare - Internetverbindung

    Hallo beisammen,

    habe VMWare mal wieder installiert, mein OS ist WindowsVista und auf dem Gastsystem habe ich WindowsXP installiert. Systeme laufen auch beide einwadfrei.

    Jetzt mein Problem: Ich komme mit dem XP-System nicht ins Internet. Welche Settings muss ich vornehmen ?

    Infos zu meinem Computer: Ich geh via W-LAN in Internet, und würde halt gerne auch auf dem Gastsystem Internet haben.

    greeZ kuhjunge
     
  2. #2 12. Januar 2009
    AW: VMWare - Internetverbindung

    Ehm also Network muss einfach auf "Bridged" gestellt werden so rennt es zumindest bei mir bzw lief bei mir unter Windows Vista so
     
  3. #3 12. Januar 2009
    AW: VMWare - Internetverbindung

    Ich hab unter Netzwerkverbindungen in Vista zwei VMWare Adapter ! Beide aktivieren ?
     
  4. #4 12. Januar 2009
    AW: VMWare - Internetverbindung

    Jou aktiviere einfach mal beide und in VM halt auf "Bridged" stellen dann müsste es eigentlich gehen

    1. Neues VM aufsetzen
    2. Memory 512MB oder wie du willst
    3. Hard Disk (IED 0:0) 20GB [Oder pass es an ^^]
    4. CD-ROM (IDE 1:0) verlinkt auf nen ISO Image oder von CD booten ^^
    5. Ethernet 1 "Bridged"


    Wie gesagt so sollte es laufen
     
  5. #5 12. Januar 2009
    AW: VMWare - Internetverbindung

    Vielen Dank, hat alles funktioniert, Bewertung ist raus ! In diesem sinne


    ~~CLOSED~~
     

  6. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: VMWare Internetverbindung

  1. Antworten:
    6
    Aufrufe:
    10.990
  2. Vmware Disk als Installation
    aggrosiv, 20. Januar 2017 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    2.161
  3. VMWare Mac+XP = Sicherheit?
    babybjörn, 18. September 2013 , im Forum: Macintosh
    Antworten:
    2
    Aufrufe:
    2.804
  4. Antworten:
    15
    Aufrufe:
    3.766
  5. [Windows 8] Installation in VMware geht nicht!?
    onlinebenutzer, 22. Mai 2013 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    1.442