Debian: Probleme mit WLAN Treiber

Dieses Thema im Forum "Linux & BSD" wurde erstellt von xXsoureXx, 17. Dezember 2013 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Dezember 2013
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hallo zusammen,

    da mein anderes Problem anscheinend doch nicht ganz so trivial ist, das Topic sowieso geändert wurde, und die zwei Probleme unabhängig voneinander sind, eröffne ich hier mal einen neuen Thread.


    Die Sache ist die, dass ich auf Biegen und Brechen die verflixten Treiber für meine WLAN Karte nicht zum laufen bekomme.
    Ich habe bereits meinen Laptop neu aufgesetzt, nur um zu schauen ob sich was tut, wenn ich den Treiber während der Installation via USB-Stick hinzufüge - nüschts.

    Informationen die hierfür denke ich von Wichtigkeit sein können:
    - Debian 7.2 (wheezy) 64-bit
    - Lenovo IdeaPad n581
    - lspci -vnn | grep -i wireless
    Code:
    04:00.0 Network controller [0280]: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller [14e4:4727] (rev 01)
    - Verwendete treiber: brcm80211
    - lsmod | grep brcmsmac
    Code:
    brcmsmac 473905 0 
    cordic 12352 1 brcmsmac
    crc8 12426 1 brcmsmac
    brcmutil 12905 1 brcmsmac
    mac80211 192806 1 brcmsmac
    cfg80211 137243 2 mac80211,brcmsmac
    - dmesg | grep brmcmas
    Code:
    [ 9.934824] brcmsmac 0000:04:00.0: bus 4 slot 0 func 0 irq 10
    [ 9.934876] brcmsmac 0000:04:00.0: setting latency timer to 64
    [ 10.019522] brcmsmac 0000:04:00.0: firmware: agent loaded brcm/bcm43xx-0.fw into memory
    [ 10.138980] brcmsmac 0000:04:00.0: firmware: agent loaded brcm/bcm43xx_hdr-0.fw into memory
    [ 19.930426] ieee80211 phy0: brcms_ops_config: change monitor mode: false (implement)
    [ 19.931275] ieee80211 phy0: brcms_ops_config: change power-save mode: false (implement)
    [ 19.933250] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: false (implement)
    
    -- Ich kann mit den Fehlern nichts anfangen...

    Hatte es schonmal soweit, dass mir in der GUI mein WLAN angezeigt wurde, nur konnte ich keine Verbindung aufbauen. Beim nächsten Neustart ging wieder nichts.

    Danke schonmal an alle die Rat haben :]

    lg
     

  2. Anzeige
  3. #2 6. Januar 2014
    AW: Debian: Probleme mit WLAN Treiber

    Ist ja nicht viel los hier :0

    Naja das Problem ist jetzt gelöst. Nachdem ich doch noch einiges an Zeit hineininvestierte, den brcm80211 Treiber zum laufen zu bekommen, habe ich das letztendlich aufgegeben und broadcom-sta-dkms als Alternative versucht. Und siehe da - es funktioniert!
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Debian Probleme mit
  1. Antworten:
    8
    Aufrufe:
    960
  2. Antworten:
    3
    Aufrufe:
    627
  3. Debian Fluxbox probleme

    eric cartman , 31. Mai 2008 , im Forum: Linux & BSD
    Antworten:
    17
    Aufrufe:
    913
  4. Antworten:
    3
    Aufrufe:
    1.136
  5. Antworten:
    5
    Aufrufe:
    313