Grafikkartenproblem bei Cs 1.6

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von FatMath, 10. Oktober 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Oktober 2006
    Grafikkartenproblem

    Hey rr user .. hoffe ihr kennt euch auf graikkarten aus .. also .. ich hab das problem das ich ne ATI Radeon 9600 hab .. hab auch den omega driver .. und die ist irgendwie nicht komplett funktional fähig .. also bei manchen spielen die stürzen mitten im spiel ab und das spiel gti racing geht auch garnicht obwohl es funktionieren sollte .. naja .. woran kann das liegen ?? einstellungen ?? oder was ?? nur bitte helft mir ich willl spieleeeeeeennnnnnnnn
     

  2. Anzeige
  3. #2 10. Oktober 2006
    AW: Grafikkartenproblem

    probier ma alternativ ATI CATALYST Treiber aus, vllt lösst sich dein problem, aber wenns dann immer noch dass selbe problem besteht kann es sein das irgendwas mit deiner Graka nicht in Ordnung ist. Evlt Windows neu aufspielen und alle Treiber durchprobieren. ;)

    viel glück dabei!!!!!!

    mfg

    Blade

    edit:sorry wegen doppelpost, war keine absicht, den oberen bitte löschen
     
  4. #3 10. Oktober 2006
    AW: Grafikkartenproblem

    compi wurde bei gekaufter grafikkarte formatiert .. catalyst hab ich .. hmm .. an der graka soll es liegen ?? umtauschen geht nicht :( :(
     
  5. #4 10. Oktober 2006
    AW: Grafikkartenproblem

    aber bei allen anderen spielen geht es ? bisschen genauer bitte
     
  6. #5 10. Oktober 2006
    AW: Grafikkartenproblem

    hi

    du musst den treiber schön deinstallieren und mal den ati raufspielen aber ich denke kaum das es am treiber liegt aber möglich wärs halt schon...

    ich hab das ähnliche mit dem alten computer. da ist ne 9800pro drin und da ist der speicher von der karte kaputt darum stürzt sie immer ab.. also wenn du sie nicht mehr umtauschen kannst dann kauf dir ne billige x1600 und dann sollte alles wieder passen ^^

    mfg mulambo
     
  7. #6 10. Oktober 2006
    AW: Grafikkartenproblem

    also wenn er nur mitten im spiel abstürzt
    klingt das für mich etwas nach Überhitzung

    also schau mal ob du die temeratur irgendwie überwachen kannst
    bzw. lass mal die seitenwand vom gehäuse weg oder paar extra lüfter dazu

    muß aber nicht unbedingt die grafikkarte sein die zu heiß wird
    könnt ja auch der hauptprozessor sein.

    Kommt da keine fehlermeldung (blauer screen mit irgendwelchen text)?
     
  8. #7 11. Oktober 2006
    AW: Grafikkartenproblem

    ja fatal error oder so von ati ne fehlermeldung !!! .. hmm ich werd mal ohne gehäuse probieren .. .. ja .. pro evo stürzt es imer ab .. manchmal auch nicht .. bei nba 2007 .. volkswagen gti raicing geht überhaut nicht ... hmm kp was ich euch noch nennen soll
     
  9. #8 11. Oktober 2006
    AW: Grafikkartenproblem

    obacht!
    der normale omega treiber funktioniert nicht auf 9600'ern. man muss bei der installation was beachten.
    irgendwann fragt er bei der installation in nem scrolldown nach "normal mode" ODER "9600 soft-mode" oder so...
    mein tipp ist aber mit 9600'ern den normalen catalyst nehmen.

    mfg
    sHaDe
     
  10. #9 11. Oktober 2006
    AW: Grafikkartenproblem

    und was soll ich jezttt machen ?
     
  11. #10 11. Oktober 2006
    AW: Grafikkartenproblem

    omega deinstallieren und nochmal draufmachen - bloß diesmal bei der installation drauf achten, dass du 9600 softmode bla reinmachst.
    oder den standart ati catalyst ausprobieren.
     
  12. #11 11. Oktober 2006
    AW: Grafikkartenproblem

    oh thx werd ich in krze probieren
     
  13. #12 27. Dezember 2006
    Hallöchen!
    Habe mir eine neue Grafikkarte eingebaut... GeForce 7800 GS OC von BGF.
    Vorher hatte ich die OnBoard Grafik in betrieb. Grafikkarte eingebaut und Treiber installiert... hat einwandfrei funktioniert. Als ich am nächsten Morgen den Pc eingeschaltet hab blieb der Bildschirm einfach im Standby Modus. Mit der Onboard Grafik gings. Dann hab ich 2h gewartet und wieder die neue Grafik eingebaut (Onboard ausgeschaltet... is ja klar) und es ging wieder.?( ?( ?( ?(
    Das gleiche Problem hatte ich heute schon wieder. Treiber sind alle installiert und von der Onbard deinstalliert. Im Bios hab ich die Bootreihenfolge der Grafikkarten auf AGP umgestellt... aber es geht trotzdem nicht!!!;( ;( ;( ;(
    Bitte deshalb um schnelle Hilfe... BW is klar
     
  14. #13 27. Dezember 2006
    AW: Grafikkartenproblem!!!

    Firma: BFG ?(
    Habe ich noch nie gehört^^
    Wo hast du den Mist gekauft, welche Seite?
    Das selbe Prob hatte ich auch, aber bei mir war nach ner neuen Windows Installation alles wider OK.
    Also Windows neusinstallieren (vorher Platte formatieren), und dann halt Treiber drauf- keine Probs mehr.
    Es kann ja sein, das Windows die Treiber von der mistigen Onboardkarte immer laden will, die aber nicht zu der Graka, die du neu gekauft hast, passen.

    MFG
     
  15. #14 27. Dezember 2006
    AW: Grafikkartenproblem!!!

    Probier erstmal mit DriverCleaner alle Einträge der alten Garfikkarte zu entfernen.
    mfg
     
  16. #15 27. Dezember 2006
    AW: Grafikkartenproblem!!!

    BGF ist ganz nebenbei ne Markenfirma aus den USA ähnlich wie Gigabyte und XFX. Ist bloß bei uns nicht so bekannt, die Karte stammt auch direkt aus den USA. Ich weiß das es ein Treiberprob ist... ich hab aber absolut keine lust meinen pc schon wieder neuzumachen. Werd erst ma driverclean versuchen. mfg. snake_skin_04

    ... ganz nebenbei die Karte is der Hammer... die is schneller als die Ultra Edition von 7800
     
  17. #16 27. Dezember 2006
    AW: Grafikkartenproblem!!!

    Was nützt dir die schnellste Karte, wenn diese nicht richtig funktioniert? Aber genug davon, Meine Schwester hat ungefähr das selbe Problem. Onboard Grafik und ne weitere Grafikkarte. Da du die Treiber installiert hast, solltest du noch einmal kontrollieren, ob du entweder auf deinem Board die Jumper deiner onboard Grafik auf deaktiviert gesetzt hast oder die Möglichkeit dafür besteht (siehe Handbuch des Mainboards), die onboard Karte im BIOS abschalten und zur Not deaktiviere diese im Betreibssystem.

    Normalerweise sollte jedes Board die Möglichkeit haben onboard Hardware via Jumpersetting deaktivieren zu können, dann kann dir das BIOS bei etwaigen Fehlern der Grafikkartenerkennung deine onboard Grafik nicht wieder aktivieren, denn so wie das hier klingt, gibt es beim booten dahingehend Probleme...
     
  18. #17 27. Dezember 2006
    AW: Grafikkartenproblem!!!

    Wenn du genug Geld hast, kannst du dir ne Gainwand Bliss 7800+ kaufen (oder wie sie heißt^^)
    die hat einen 7900 Grafikprozessor-Chip drin und wäre der die du hast, nochmehr überlegen
    gehört ja aber nicht zu deinem Prob

    Wie der über mir schon sagte, kannst du ja mal im BIOS schauen, ob du da einen Eintragfindest, der auf die Graka hinweist (oder vielleicht mehrere).
    Windows muss die Treiber ja am Anfang des Bootens mitnehmen, also muss auch irgendwo verzeichnet sein, welche Treiber er läd.
    Oder du machst es halt wie ich es am Anfang gemacht habe^^

    MFG
    cool_drive
     
  19. #18 29. Dezember 2006
    AW: Grafikkartenproblem!!!

    Folgender stand:
    Grafikkarte beim Freund eingebaut(hat ähnlichen pc wie ich nur keine onboard Grafik)--->GEHT
    Andere Grafikkarte bei mir eingebaut (FX 5200 leider nur passiv) --->GEHT
    Treiber hab ich entfernt mit Driverclean hat nichts gebracht.
    Jumpern... in welcher zeit lebst du denn?-->Bios
    Frage... wie soll ich den pc neumachen wenn ich kein Bild habe?
    Wenn ichs über onboard mache hab ich doch die gleichen Probs wie vorher!
    Bin total verzweifelt... hab mit nem Fachmann gesprochen der weiß auch nicht weiter.
    Strom kanns auchnicht sein... hab 550W netzteil und die Karte ist direkt angeschlossen!
    HELFT MIR!!!!!!!!
     
  20. #19 29. Dezember 2006
    AW: Grafikkartenproblem!!!

    probiers doch mal mit formatieren, wenns bisher alles nicht geklappt hat?!^^
    Oder du hast nicht alle Teile vom Onboard Grafikkarten-treiber gelöscht, deswegen kommt Windows jetzt nicht mehr klar, weil das niicht zwischen den Treibern einfach so rumspringen kann, sondern sich immer den zu erst draufgemachten nimmt (immer der falsche)

    mehr kann ich mir jetzt nicht vorstellen^^
    MFG
    cool_drive
     
  21. #20 29. Dezember 2006
    AW: Grafikkartenproblem!!!

    erstma lesen was vorher geschrieben war cool_drive...
    Treiber is gelöscht... und wie formatieren ohne Bild?
    mfg snake_skin_04
     
  22. #21 29. Dezember 2006
    AW: Grafikkartenproblem!!!

    Hey

    gibt es im Bios eine möglichkeit die OnBoard Karte auf Disabled zu stellen, also beim hochfahren ins Bios, wenn möglich auf Disabled stellen, Rechner runter fahren und neue Karte einbauen..

    ciao
     
  23. #22 29. Dezember 2006
    AW: Grafikkartenproblem!!!

    jup du mus in der bios deine onbord Graka auf disable oder bei Asrock bords auf Auto machen dan baust du die graka wider ein und dan müste die laufen.das prob haten vil die ich kenn und das war imer die lösung dafür an den treiber kan es net ligen die leuft auch ohen treiber und mach ne bild das ist kwatsch lol.treiber mus aber trodzdem trauf wegen Oben Gl suport und co.bost mal dein bord dan kan ich auch mal für dich kucken.cu
     
  24. #23 29. Dezember 2006
    AW: Grafikkartenproblem!!!

    Ich habe das AsRock P4i65g -sch**ßding
    Daten:ASRock P4I65G - Technische Daten, Datenblatt und Produktinfos bei PreisTrend.de

    Hab Bios schon durchgeforstet und außerdem:
    Grafikkarte beim Freund eingebaut(hat ähnlichen pc wie ich nur keine onboard Grafik)--->GEHT
    Andere Grafikkarte bei mir eingebaut (FX 5200 leider nur passiv) --->GEHT

    Was auch auffällig ist- Als ich die FX5200 drin hatte ging onboard die FX...
    Bei der 7800Gs ging keine...
     
  25. #24 29. Dezember 2006
    AW: Grafikkartenproblem!!!

    oki mach das hier mal (Init. Graphic Adapter Priority) auf AGP/PCi

    und das auf AUTO (Internal Graphics Mode) wen das dan auch net geht mach mal ne neue Bios trauf könnte auch helfen weil das ne altes Bord ist und mit neue grkas problem mach könnte.hier die neue Bios ich hoffe du kenst di damit aus weil du danach alles neu einstellen must damit dein PC auch gut leuft. prefomenc mäsick.kan man auch in Win Flaschen ist die Version1.30 ich denke mal das du noch die 1.00 hast.cu

    ASRock P4i65G
     
  26. #25 29. Dezember 2006
    AW: Grafikkartenproblem!!!

    Hab neuen Chipset Driver ausprobiert... ohne Erfolg
    Hab Windows neu draufgespielt... ohne Erfolg
    Hab einstellungen im Bios Verändert...ohne Erfolg
    Bios flashen mach ich nicht denn wenn da was schief geht kann ich danach mein Board in die Tonne flashen.
    Bin kurz davor durchzudrehen mit dem Mist
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Grafikkartenproblem
  1. Antworten:
    4
    Aufrufe:
    580
  2. Antworten:
    12
    Aufrufe:
    403
  3. Antworten:
    7
    Aufrufe:
    335